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Chapter 1
Release Overview

Release Overview
OmniVista 3600 Air Manager 8.2.12.1 is a patch release that introduces new features and provides fixes to
known issues. Refer to these release notes for the most up-to-date information.

These release notes contain the following chapters:

n What's New in This Release describes new features in this release.

n Resolved Issues describes the issues we've fixed.

n Known Issues describes known issues.

n Upgrade Instructions on page 67 describes how to upgrade your software.

Contacting Support

Contact Center Online

Main Site https://www.al-enterprise.com/

Support Site https://businessportal2.alcatel-lucent.com/

Email ebg_global_supportcenter@al-enterprise.com

Service & Support Contact Center Telephone

North America 1-800-995-2696

Latin America 1-877-919-9526

EMEA +800 00200100 (Toll Free) or +1 (650) 385-2193

Asia Pacific +65 6240 8484

Worldwide 1-818-878-4507
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Chapter 2
What's New in This Release

What's New in This Release
OV3600 introduces new features and fixes to issues detected in previous releases. There are no licensing
changes in this release.

For a complete list of supported products and validated firmware versions, refer to the OmniVista 3600
Air Manager 8.2.12.1 Supported Infrastructure Devices.

Important Changes
OV3600 introduces the following changes to functionality:

n AngularJS Version - The version of AngularJS is upgraded to 1.8.0 version from 1.7.8 version.

n jQuery Version - OV3600 8.2.12.1 now supports jQuery 3.5.0 version.

New Features

SSH Public Key Authentication for External Server Backup Transfer
The AMPCLI now enables SSH public key authentication to set up a connection between OV3600 and the
external backup server.

The public key authentication is required to configure the remote backup server. You must perform
password authentication only when the public keys are not configured on the remote backup server. Earlier,
OV3600 allowed user to enter user credentials for the remote backup server to establish communication
only.

API to Install SSL Certificate
OV3600 now includes the https://<amp_ip>/api/add_ssl_certificate API to add or install SSL certificate.
Earlier, OV3600 only allowed addition or installation of certificate in AMP CLI. For more information, see
OV3600 API Guide.

Aruba Switches OOBM Ports Monitoring
OmniVista 3600 Air Manager 8.2.12.1 introduces monitoring the Out-of-Band Management (OOBM) port
for ArubaOS-switches. The supported switches are Aruba 2920, 2930M, 3800, 3810, and 5400R.

Mgmt (OOBM) port is displayed under the ports tab in Ports Status, Ports Interface. The OOBM port is now
considered in the Ports Status Count.

Monitoring Enhancements
The monitoring UI in OV3600 8.2.12.1 includes the following changes:

ArubaOS-CX Switches Model Information

AirWave | (Undefined variable: Variables.Doc Type) 4
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The Device Info page of Devices > Monitor > Devices page specific to ArubaOS-CX switches now displays
the model number corresponding to the device type. The Device Info now displays the model details for
the following ArubaOS-CX switches:

n ArubaOS-CX 8400 Switch Series

n ArubaOS-CX 8320 Switch Series

n ArubaOS-CX 8325 Switch Series

n ArubaOS-CX 6400 Switch Series

n ArubaOS-CX 6300 Switch Series

Monitoring ArubaOS-CX and Mobility Access Switches
OmniVista 3600 Air Manager introduces Dynamic Segmentation (User Based Tunneling) for wired tunneled
clients. This feature supports ArubaOS-CX 6200, ArubaOS-CX 6300, ArubaOS-CX 6400 series switches
running firmware version 10.7 or later.

OmniVista 3600 Air Manager introduces two new fields for wired tunneled client in the Devices > Monitor
page.

n Switch Active Controller field provides device information about active controllers.

n Switch Standby Controller field provides device information about standby controllers.

New Triggers
n Data Processing Trigger

OmniVista 3600 Air Manager 8.2.12.1 introduces a new trigger for data Processing by OmniVista 3600
Air Manager.

From OmniVista 3600 Air Manager 8.2.12.1, the No Data Processed alert is supported, and the trigger
can be added on the System > Triggers > Add page.

n Nightly Backup Failure Trigger
OmniVista 3600 Air Manager 8.2.12.1 introduces a new trigger for Nightly Backup Failure.

From OmniVista 3600 Air Manager 8.2.12.1 onwards, the Nightly Backup Failure alert is supported,
and the trigger can be added on the System > Triggers > Add page.

n Process Restart
OmniVista 3600 Air Manager 8.2.12.1 introduces a new trigger for internal OmniVista 3600 Air
Manager system Process Restart.

From OmniVista 3600 Air Manager 8.2.12.1, the Process Restart alert is supported, and the trigger can
be added on the System > Triggers > Add page.

Parallel execution of Config Jobs for Devices
OV3600 now allows you to perform parallel execution of configuration jobs for devices categorized as a set.
The AMP Setup > General > Performance section now includes the Minimum number of devices to
parallelize config snippet jobs option that allows you to enter the minimum number of devices for batch
execution of configuration jobs in parallel. The devices are categorized in sets based on the value entered in
the text box. The default value in the text box is 50.

Power Supply Status
AirWave 8.2.12.1 now displays the correct power supply status for AOS-Switch platforms.

RAPIDS Enhancements
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OV3600 8.2.12.1 now includes the following changes to RAPIDS:

Rogue AP Reclassification from Airwave
OV3600 now marks source of update on the controllers while reclassifying rogues by the user manually
from Rogues Details page or by reclassifying rogues from RAPID rules.

Addition to Wireless Properties
The RAPIDS > Rules > Add > RAPIDS Classification Rule page now allows inclusion of new Encryption
Cipher and Encryption Authentication properties to define RAPIDS rule.

n In the RAPIDS Classification Rule page, when you select the Encryption Cipher option in the drop-
down list and click Add, the following options are displayed:
o Encryption Cipher—Select Matches or Does Not Match and select the protocol from the Encryption

Cipher list to define the required rule.
o Encryption Cipher list—You can select one of the WEP, TKIP, AEC, or GCM protocols from the Encryption

Cipher list drop-down list.

n In the RAPIDS Classification Rule page, when you select the Encryption Authentication option in the
drop-down list and click Add, the following options are displayed:
o Encryption Authentication—Select Matches or Does Not Match and select the protocol from the

Encryption Authentication list to define the required rule.
o Encryption Authentication list—You can select one of the PSK, DOT1X , OWE, TDLS, SAE, or SUITEB

protocols from the Encryption Authentication list drop-down list.

Addition to Wireless/Wireline Properties

n The MAC address in the RAPIDS > Rules > Add > RAPIDS Classification Rule page can now be included
with wildcard (*) at the start, end, or both ends of the MAC address string. For example, *34:fc:b9* format
is now considered as a valid MAC Address entry. Earlier, the MAC Address list text box only supported
entries with a wildcard (*) at the end. For example, 72:ee:*.

n The RAPIDS > Rules > Add > RAPIDS Classification Rule page now includes the new Folder option
under Wireless/Wireline Properties to classify rogues based on the location. When you select the
Folder option and click Add, the following options are displayed:
o Folder—Select Matches or Does Not Match and select the folders listed in Folder list section to define

the classification rule.
o Folder List—Select the folders that must be either excluded or included to the RAPIDS classification rule

definition.

Ignoring Low Signal Strength
The RAPIDS UI now allows to filter out discovery events with low signal strength. The RAPIDS > Setup >
Basic Configuration > Filtering Options section now includes a new Minimum Signal Strength for
Discovery Event option. The Discovery Events table of the Rogue Details page now records discovery
events with signal strength more than the value specified in the Minimum Signal Strength for Discovery
Event option. The minimum default value is -120.

Reports Enhancements
The Reports module in OV3600 8.2.12.1 now includes the following enhancements:

Audit User Reports
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In the audit (read only) user profile, the Reports > Definitions > Type drop-down list displays the Traffic
Analysis as one of the items when the Traffic Analysis option is enabled for an audit (read only) user.

Device Selection Search Box
In Traffic Analysis reports, the Definitions > Report Restrictions > APs/Devices > Use selected
Devices section now includes a search box. The user can now type a substring or complete device model to
search a device instead of browsing through the list of devices populated in the earlier versions. When the
user types the substring, all the device models that includes the substring are displayed to the user.

SSH Public Key Authentication for Devices
OV3600 8.2.12.1 now allows you to enable SSH public key authentication for SSH communication between
OV3600 and the devices. The keys not only boost security but also make managing systems much easier.
Instead of entering password for each device, you only have to do it once per OV3600 by enabling public
key authentication at AMP level.

The user can now enable the SSH public key authentication in the following pages of the UI:

n In the OV3600 Setup > General > Additional OV3600 Services section.

n In the Device Setup > Add > Device Communications section.

n In the Devices > Manage page.

OV3600 only supports simple public key authentication. In FIPS mode, OV3600 supports ECDSA and
RSA algorithms for keys.

Support to Configure Custom SFTP Server Port for External Backup
Transfers
OV3600 8.2.12.1 now allows to configure external port other than the default port (22) for automatic
backup transfer through SFTP. The AMP CLI > Backups > Backup > Configure Automatic Transfer
option now includes the Set Destination and Clear Destination menu items that configures and clears
external port details, respectively.

Support for Siemens Ruggedcom Switches
OV3600 8.2.12.1 introduces support for the new Siemens Ruggedcom switches that are robust, reliable,
and ensure zero packet loss. OV3600 8.2.12.1 supports the following Siemens Ruggedcom models:

Layer 2 Rack Switches

n RSG2100

n RSG2100P

n RST2228

n RST2228P

Layer 2 Compact Switches

n RS900GP

n RSG920P

n RSG908C

n RSG910C
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n RSG907R

n RSG909R

n RST916P

n RST916C

Layer 3 Multi-service Platform
RX 1500/1501/1510/1511/1512/1524/1536

RX 5000

Layer 3 Edge Router
RX1400

Firmware version Boot

n v4.3.0

n ROS v5.4.2

n ROX v2.13.3

Only limited testing has been performed on Seimens Ruggedcom devices. Testing with RSG910C
physical device has been performed. It shares same sysOID as 8 other models such as RST2228,
RST2228P, RSG920P, RSG908C, RSG910C, RSG907R, RSG909R, and RST916P.

Traffic Analysis Enabled for Audit Users
OV3600 8.2.12.1 now allows audit and read-only users to access traffic analysis information. In the
OV3600 Setup > Roles > Add page, when the user selects Audit (Read Only) in the Device Access
Level drop-down list, the Traffic Analysis option is displayed. The user can enable or disable the option to
view or hide the traffic analysis visibility.

User Account Lock-Out Message
When the user login fails due to account locked, OV3600 displays the User account is locked reason for
login failure. The status message is returned as part of login API call. The following table lists the various
reasons and status messages that are added in OV3600 8.2.12.1:

Reason Status Message

Login failed with wrong credentials. Forbidden.

Login failed due to maximum user sessions
reached.

Login failed. Too many user sessions.

Login failed due to maximum total sessions
reached.

Login failed. Too many total sessions.

Login failed with user account locked. User account is locked.

Table 1: Reasons and Status Message for User Account Lock-out

Using the Event Log



9 | OmniVista 3600 Air Manager 8.2.12.1 | Release Notes

From OV3600 8.2.12.1, the Event Log records the folder events as well. Folder events, such as add or
delete, are recorded.



Chapter 3
Resolved Issues

Resolved Issues
Issues that have been fixed in OV3600 8.2.12.1, 8.2.12.0, 8.2.11.1, 8.2.11.0, 8.2.10.1, 8.2.10, 8.2.9.1, and
8.2.9.0 are described in the tables that follow.

Bug ID Description Reported
Version

DE32914 OV3600 displayed blank usage graphs for Siemens switches in the monitoring page. OV3600
8.2.9.0

DE32926 OV3600 did not display CPU and memory graphs for Siemens switches in the
monitoring page.

OV3600
8.2.9.0

DE33904 RabbitMQ restarted intermittently and became unresponsive in OV3600 8.2.10.1 and
later versions.

OV3600
8.2.10.1

DE34006 When AOS-CX 6300 member switch role was changed to standby, the previous
member switch entry was not removed from OV3600. The Devices > List page
displayed incorrect information for devices that were not actually present on the
network.

OV3600
8.2.11.0

DE34086 AOS-CX switches were not coming up in AirWave after the switchover of an Aruba CX
6300 Virtual Switching Framework (VRF) stack.

OV3600
8.2.11.0

DE34092 The Devices > List page displayed incorrect information for devices not present on
the network after the switchover of an Aruba CX 6300 Virtual Switching Framework
(VRF) stack.

OV3600
8.2.12.0

DE34447 Alcatel-Lucent Instant WebUI page displayed mismatched ACLS for few virtual
controllers because the following ACLs were repeated twice:

n rule 192.168.0.0 255.255.0.0 match any any any deny
n rule 10.0.0.0 255.255.0.0 match any any any deny
n rule 172.16.0.0 255.255.0.0 match any any any deny

OV3600
8.2.11.0

DE34451 OV3600 was unable to push automatic backup to external SFTP server. OV3600
8.2.11.0

DE34535
DE34627

The Power switch status in OV3600 8.2.11.1 was incorrectly updated as UP when
there were 2 power supplies and one power supply was removed.

OV3600
8.2.11.1

DE34548 In OV3600, a template was successfully created for devices that were configured
with a password. When a factory device with 16.10.0009 or later firmware versions
was zero-touched provisioned (ZTP) in OV3600, the template was successfully
created. However, when users provision ZTP for an older firmware factory device
that did not have a password, the template was not created.

OV3600
8.2.11.1

DE34592 The VPN related values in the Clients/Usage graph indicated random client count
drops after upgrading to OV3600 8.2.11.1.

OV3600
8.2.11.2

Table 2: Issues Resolved in OV3600 8.2.12.1
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Bug ID Description Reported
Version

DE34635 The Reports > Definitions > Report Restrictions section of OV3600 did not display
the Group and Folder options when the user edited an existing report definition.

OV3600
8.2.11.1

DE34639 Few APs were displayed incorrectly as down in OV3600 8.2.11.0. This issue occurred
in APs terminating on HP 870 controllers.

OV3600
8.2.11.0

DE34647 False client speed alerts were triggered in OV3600 servers running 8.2.10.1 versions.
This issue occurred when a user had configured a client speed trigger to alert if the
client's speed dropped to 1 mbps for a duration of 1 hour but the alerts were getting
generated even if the speed had not dropped for an hour.

OV3600
8.2.10.1

DE34649 In the Clients > Overview page, the By Operating System pie chart displayed the
name as unknown for any client.

OV3600
8.2.12.1

DE34653 The duration time of the VPN session was displayed incorrectly in OV3600 8.2.11.1.
This issue was observed in Instant APs running Alcatel-Lucent AOS-W 6.5.4.14 or
Alcatel-Lucent AOS-W 8.6.0.2.

OV3600
8.2.11.1

DE34654 VisualRF failed to start and displayed the error, VisualRF server shutting down
due to error java.net.BindException: Address already in use. This issue
occurred when the OV3600 server was upgraded from OV3600 8.2.11.1 to OV3600
8.2.11.2 version.

OV3600
8.2.11.2

DE34656 User was unable to see OOBM ports in the switch monitor page in OV3600, although
it was displayed in the Port usage report.

OV3600
8.2.11.2

DE34661 In a failover server, the graphs in System > performance did not display any value. OV3600
8.2.11.0

DE34669 Client and usage graphs did not display any value and were flat-lined. This issue
occurred because no data was processed.

OV3600
8.2.10.1

DE34675 OV3600 reports failed randomly. The log files listed the reason for the event as
memory error.

OV3600
8.2.11.2

DE34678 OAW-IAPs were stuck in the Verifying state in OV3600 running 8.2.11.2 version. OV3600
8.2.11.2

DE34688 Few new APs in the mesh cluster were not coming up in OV3600 and also, the mesh
OAW-IAP cluster details were not getting updated in the OV3600 server running
8.2.11.2 version.

OV3600
8.2.11.2

DE34690 When the user accessed the VisualRF > Import page, the VisualRF
communication timed out. Please try again message was displayed.

OV3600
8.2.12.1

DE34697 The notification icon on the Home > Overview page of the UI did not display any
pop-up message when users clicked the notification icon.

OmniVista
3600 Air
Manager
8.2.11.2

DE34698 The APs radio transmit power was displayed as 0 dBM in the Inventory > Devices
report.

OV3600
8.2.11.1

DE34700 When a user created a Folder or Group in the Devices > List page with non-ASCII
characters, a garbled folder or group name was displayed while adding deployed
APs onto the Floor Plan.

OV3600
8.2.11.2
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Bug ID Description Reported
Version

DE34703 The Topology page did not load properly after upgrading OV3600 to 8.2.11.2 version. OV3600
8.2.11.2

DE34713 The Aruba branded Alcatel Lucent AP-515 and AP-535 device models were not
recognized on Alcatel OV3600.

OV3600
8.2.12.0

DE34714 Client session report based on connection mode for 802.11ax updated individually
for both the radios (2.4 GHz and 5 GHz), but the radio information was not explicitly
displayed.

OV3600
8.2.11.2

DE34715 Users were unable to view the client information on the VisualRF > Floor Plans
page in the WebUI when a rabbitmq crash occurred.

OmniVista
3600 Air
Manager
8.2.11.2

DE34720 The clients connected in the 11ax 5GHz mode were not available in the Connection
Summary graph of the Home > RF Performance tab.

OV3600
8.2.11.1

DE34734 The mac address, admim-status, and operational status for management interface
were not displayed in the OV3600 WebUI. This issue is observed only in 8360
switches.

OV3600
8.2.12.0

DE34737 The LLDP discovery process crashed and restarted automatically due to slow
performance while polling few OV3600 devices.

OmniVista
3600 Air
Manager
8.2.11.1

DE34741 This release resolves an issue with the Single Signon feature login from OV3600 to
Controller GUI for users on Alcatel-Lucent AOS-W 8.7.0.0 firmware only.

OV3600
8.2.12.0

DE34760 RF Health report showed incorrect count of devices on random basis. OV3600
8.2.11.2

DE34764 The command to obtain data path session for a specific client, show data path

session table <Client_IP_Address>, was missing.
OV3600
8.2.11.2

DE34767 Users were unable to export the generated reports to the SCP server from the MC
server.

OV3600
8.2.10.1

DE34777 The client Info details on VisualRF page incorrectly displayed Phy name as 11ax
although the Client Diagnostics page correctly displayed the Connection Mode as
11ac 5GHz for AP-515 access points.

OV3600
8.2.11.2

DE34781 FTP option to export reports was not working. OV3600
8.2.10.1

DE34782 In the Devices > Monitor page, the Usage graph did not show data for the tunneled
wired clients.

OV3600
8.2.11.2

DE34792 The OV3600 server was not responding to https, ssh, and console. OV3600
8.2.11.1

DE34814 The automatic backup transfer process failed after upgrading to OV3600 8.2.11.0
firmware version. This issue occurred when the user did not provide a full or
absolute path as the destination.

OV3600
8.2.11.2
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Bug ID Description Reported
Version

DE34816 When monitored in AMP, the VSF switch 6300 standby switch appeared offline
though the switch was operational. Also, the switch type was displayed as Aruba
switch instead of Aruba 6300 switch. 

OV3600
8.2.12.1

DE34818 The Topology page displayed AP icons to represent switches. Also, the Topology
page did not display a few switches.

OV3600
8.2.12.1

DE34820 The user was unable to perform an online upgrade of server from OV3600 8.2.10.1
to OV3600 8.2.11.1.

OV3600
8.2.12.1

DE34821 The OV3600 user was unable to view the Failover license key through Amp CLI,
although the Failover license was added to the server. Instead, it displayed the
evaluation license key message.

OV3600
8.2.11.2

DE34834 RADIUS authentication with PEAP-MSCHAPv2 protocol failed. This issue occurred
because the PEAP authentication was not recognized due to incorrect RADIUS
attributes.

OV3600
8.2.11.2

DE34858 The OV3600 user was unable to upload the DRT file, which was in .dat extension in
the OV3600 version 8.2.12.0. However, the DRT file with the same extension was
successfully uploaded in the OV3600versions 8.2.10.0 and 8.2.11.2.

OV3600
8.2.12.0

DE34859 OV3600 was unable to process any data and the graphs in the Home page did not
display any value because the rrdcahed service was down. This issue occurred after
an upgrade to OV3600 8.2.12.0 version.

OV3600
8.2.12.0

DE34860 VisualRF did not support floor drawings without .dwg extension that were imported
from Microstation software. VisualRF now supports custom parameters to specify
extents, height, and width of the drawing.

OV3600
8.2.12.1

DE34866 OV3600 8.2.12.1 corrected the behavior of the Visual RF quick view. That is, when a
user clicks on AP in VisualRF quick view at the bottom of AP Monitoring page , it will
redirect to VisualRF > Floor Plans page and it will focus on the selected AP and hide
other APs. But if there are other APs in same floor associated to the selected AP, it
will show all those APs.

OV3600
8.2.11.2

DE34872 The Manage page did not load when a user tried to access the Manage page of non-
Aruba or non-SNMP devices like UPS or DNS server that use ICMP.

OV3600
8.2.11.2

DE34874 Critical OAW-IAP configuration parameters such as, wmm-uapsd, wmm, and csd-
override were missing in OV3600 8.2.12.0.

OV3600
8.2.12.0

DE34875 When a user switched from English to the German language in the Group > Instant
Config > RF > Radio > 2.4/5 GHz band > Edit UI page, the Min power and Max
power field label names were interchanged.

OV3600
8.2.12.0

DE34879 OV3600 server failed to send SNMP trap to the NMS server when an IPv6 AP went
down although the alert was generated and displayed in the System > Event Log
tab.

OV3600
8.2.9.0

DE34883 Flat graphs were displayed and reports also failed with the rrdtool error. OV3600
8.2.12.0

DE34912 Master AMP session report failed for few of the Primary AMPs. OV3600
8.2.11.0
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Bug ID Description Reported
Version

DE34929 When the scale of a region in VisualRF is changed, VisualRF displayed incorrect
height and width.

OV3600
8.2.12.0

DE34932 OV3600 displayed a false alert for VisualRF backup failures in OV3600 servers
running 8.2.10.1 or later versions.

OV3600
8.2.12.0

DE34944 User was unable to push CP certificate and Server Certificate to Instant AP from an
OV3600 server.

OV3600
8.2.11.2

Bug ID Description Reported
Version

DE29236 The amp auth allowlisting did not work for IPv6. OV3600
8.2.11.1

DE32950 The Home > Topology page did not correctly display information for a Juniper
ex4200-48t switch running firmware version 12/3R6.6, which was added to
OV3600 using SNMPv3. Also, the Devices > Monitor page for the device failed to
display the LAN MAC address for the switch.

OV3600
8.2.8.2

DE33032 LDAP authentication failed when the Verify Server Certificate field in the
OV3600 Setup > Authentication > LDAP Configuration page of the WebUI
was set to require or optional.

OV3600
8.2.8.2

DE33160 When an AP was changed from standard AP access mode to Air Monitor mode,
there was no corresponding update in the TX power column of the Radios graph
on the Devices > Monitor page for that AP.

OV3600
8.2.9.0

DE33351 OV3600 8.2.11.1 had a limitation where a queued request still sent snmpv2
packets even though the group was configured to poll via SNMPv3. OV3600
stopped sending v2 requests once the timeout expired.

OV3600
8.2.9.1

DE33576 Network administrators could not perform an SNMPv3 walk on the OV3600
server to view server information if an OV3600 server had the SNMP daemon
enabled and had special characters in its login credentials.

OV3600
8.2.9.0

DE33600 An issue is resolved that prevented OV3600 from correctly assigning a static IP
address to a Aruba Central (on-premises) device if the OV3600 server is
connected to a DHCP-enabled switch. This issue is fixed by adding support for
10G interfaces in OmniVista 3600 Air Manager 8.2.12.1.

OV3600
8.2.10.0

DE33606 OV3600 alerts consumed a large amount of CPU resources when many alerts
were triggered and the CEF Syslog Notification Options setting was not
enabled on the System > Triggers page.

OV3600
8.2.10.0

DE33607 Log files on the System > Event page showed that OV3600 appeared to auto-
acknowledge alerts that were previously acknowledged.

OV3600
8.2.10.0

DE33727 When configured as an SNMP server, OV3600 dropped packets received from an
Alcatel-Lucent AOS-W managed device that referenced an snmpEngineID that
was not known to the OV3600 server.

OV3600
8.2.9.1

DE33740 OV3600 was unable to push a configuration containing dynamic variables to an
Aruba switch when the custom variable was defined using uppercase letters.

OV3600
8.2.9.1

Table 3: Issues Resolved in OV3600 8.2.12.0



15 | OmniVista 3600 Air Manager 8.2.12.1 | Release Notes

Bug ID Description Reported
Version

DE33776 Imported Aruba switches were incorrectly updated with the name Instant-
<switch-mac-addr> when OV3600 imported an allowlist from Alcatel-Lucent
Activate in .csv format.

OV3600
8.2.9.1

DE33784 When the eth1 interface was configured as the default gateway using the option
3 Configure > 1 Configure Network Settings options in the OV3600 command-
line interface, users were unable to change the default gateway to eth0.

OV3600 8.2.10
1

DE33814 When OV3600 generated an hourly network utilization report for an SSID, the
client count for that SSID was inconsistent.

OV3600
8.2.3.1

DE33846 The OV3600 WebUI did not display information about the High Throughput
setting on Aruba Instant devices. The High Efficiency option in the 802.11 radio
settings in the Aruba Instant WebUI appeared with a different name, Very High
Efficient in the OV3600 WebUI.

OV3600
8.2.10.1

DE33866 OV3600 incorrectly generated an extra set of backup files in the/var/airwave-
backup folder during nightly maintenance because the amp migration dump was
running during nightly maintenance.

OV3600
8.2.11.1

DE33979 When an OV3600 user clicked the List option on the VisualRF > Floor Plans
page, the page failed to load displaying an internal server error message on the
OV3600 UI. This issue occurred when users with user roles that allowed access to
specific devices and VisualRF floor maps tried to get access to the page.

OV3600
8.2.11.1

DE33999 The Upstream Device and Upstream Port fields in the Device Info section of
the Devices > Monitor page for a CX switch failed to display information for the
upstream devices.

OV3600
8.2.11.0

DE34059 The Home > Topology page did not correctly update links between Aruba and
Cisco switches. It displayed three alternative links between the devices instead of
a single aggregated channel.

OV3600
8.2.10.1

DE34104 OV3600 did not display Connection Mode information for devices that support
802.11ax on the Connected Clients list on the Clients > Connected page, or in
the Device Info section of the Devices > Monitor page.

OV3600
8.2.10.1

DE34128 The OV3600 WebUI displayed a Parse Error message and failed to run
predefined commands on a Switch via the Open controller WebUI or using the
Run command drop-down lists on the Clients > Client Detail page.

OV3600
8.2.10.1

DE34131 When OV3600 firewall rules (iptables) were enabled, an OV3600 server failed to
process AMON packets, yet disabling iptables caused a spike in CPU utilization
on the OV3600 server.

OV3600
8.2.10.1

DE34148 The hostnames of Alcatel-Lucent Switches and switches and Cisco switches
added to OV3600 manually or using SNMP discovery did not display correctly in
OV3600.

OV3600
8.2.9.1

DE34166 The Devices > Monitor page for a ClearPass server displayed an incorrect
uptime value.

OV3600
8.2.10.1

DE34230 Some syslog message files generated by OV3600 were not in CEF format, even
though the CEF Syslog Notification Options setting was enabled on the
System > Triggers page.

OV3600
8.2.10.1
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DE34231 OV3600 syslog messages in CEF format displayed the text <space> instead of an
actual space in the error messages. even though the CEF standard supported
spaces as accepted text values.

OV3600
8.2.10.1

DE34240 A Client Session report generated by OV3600 did not correctly calculate average
values in the Sessions, Avg traffic in per client , Avg traffic out per client
and Avg bandwidth per client table columns.

OV3600
8.2.8.2

DE34243 An upgrade from OV3600 8.2.10.0 to OV3600 8.2.10.1 on a server in EFI boot
mode failed, because the upgrade did not contain the grub2-efi-x64 package
required for EFI mode servers.

OV3600
8.2.10.1

DE34245 After an upgrade to OV3600 8.2.11.0, the number of clients displayed on the
Clients graph on the Home > Overview page randomly dropped to zero for a
brief time.

OV3600
8.2.11.0

DE34250 In a Client Session report generated by OV3600 8.2.11.0, the Average Usage
column in the Session Data by Client table displayed incorrect values.

OV3600
8.2.11.0

DE34251 The Clients > Connected table did not display information in the Network
Chipset, Network Driver and Manufacturer columns of the Connected Clients
tables when these columns were enabled in the table view.

OV3600
8.2.11.0

DE34254 The Home > Traffic Analysis page did not show data for connected devices,
even though the Aruba Switch showed that the devices were passing traffic.

OV3600
8.2.10.1

DE34274 An OV3600 user with a read-only user role was able to use the Devices >
Controller Cluster page to delete a controller cluster.

OV3600
8.210.1

DE 34276 When the data was migrated from two AMP servers to another AMP server, the
database in the destination AMP server was overwritten with the database
information of the source AMP servers. Also, the folder information related to
devices in the servers were not restored.

OV36008.2.8.1

DE34310 An Aruba switch monitored by OV3600 incorrectly showed that it was connected
to a Cisco switch on the network, even though the two switches were not directly
connected.

OV3600
8.2.11.0

DE34314 OV3600 versions using CentOS 7 were unable to support multibyte characters in
campus names on the VisualRF > Floor Plans page.

OV3600
8.2.11.0

DE34320 The Devices > Monitoring page incorrectly indicated that an active client was
associated to a different radio with a DOWN status.

OV3600
8.2.10.1

DE34321 When a VisualRF floor plan image in .dwg format was replaced with a floor plan
image in .pdf format, the VisualRF > Floor Plans page failed to load, and
displayed the error message, Original background image file not found.
Please contact the administrator.

OV3600
8.2.11.0

DE34325 When OV3600 generated a custom weekly RF health report, the report
generation process failed, triggering the error message, awrrdtool
unexpectedly exited.

OV3600
8.2.11.0
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DE34326 The Search for affected clients link for IPv4 link local trigger displayed all the
clients instead of the specific active clients in the WebUI. This issue was observed
when the user configured triggers to alert when IPv4 link local address was
assigned to more than 50 clients.

OV3600
8.2.8.2

DE34334 The Upstream Device and Upstream Port fields in the Device Info section of
the Devices > Monitor page for a switch failed to display information for
upstream devices, even though OV3600 correctly displayed this information in
the Neighbors table.

OV3600
8.2.11.0

DE34335
DE33784

Users were unable to change the default gateway to eth0 when the eth1
interface was configured as the default gateway using the 3 Configure > 1
Configure Network Settings options in the OV3600 command-line interface,

OV3600 8.2.10
1

DE34344 The Time Since Last Boot section of a generated Device Uptime report
incorrectly indicated that some devices were down, even though they did come
up correctly after a reboot.

OV3600
8.2.10.1

DE34347 The Devices > Monitor page for an AP was not updating properly, and
incorrectly showed that the AP had two 802.11ax radios, one up and one down.

OV3600
8.2.10.1

DE34357 The Groups > Templates page of the OV3600 WebUI did not allow users to
correctly save new templates, and the page stopped responding when the
template was saved.

OV3600 8.2.10

DE34360 The WLANS table on the Home > Traffic Analysis page incorrectly displayed
information about two WLANs, Wired and 00:00:00:00:00:00, that did not exist on
the network.

OV3600
8.2.11.0

DE34362 The Advanced Monitoring tab on the Devices > Monitor page for a 7000 series
Switch failed to display any data for that device.

OV3600
8.2.10.1

DE34363 The VisualRF service timed out on the server, requiring a restart of the service,
and prevented the VisualRF pages of the OV3600 WebUI from loading correctly.

OV3600
8.2.10.1

DE34371 OV3600 failed to execute a firmware upgrade on an Aruba 2930 switch. Log files
for the event incorrectly indicated that the upgrade timed out, even though the
copy tftp command was never initiated.

OV3600
8.2.10.1

DE34372 OV3600 prevented configuration templates from being pushed from OV3600 to
Instant APs, therefore, the Instant APs were always in verifying state, and the
configuration update was not completed.

OV3600
8.2.10.1

DE34380 When OV3600 monitored a Remote AP that had a Cisco IP phone connected to
the Enet3 interface of that Remote AP, OV3600 did not display the expected
usage information for the Enet3 interface, which appeared to be less than the IP
phone connected to that interface.

OV3600
8.2.10.1

DE34387 OV3600 users were unable to use SSH and ampadmin credentials to connect to
an OV3600 server from a client running macOS, Linux, or Ubuntu.

OV3600
8.2.11.0

DE34397 A user was unable to complete TACACS authentication to log into the OV3600
WebUI because OV3600 was sending the local loopback IP address, 127.0.0.1 as
a remote IP parameter and the port number as Virtual00. This issue occurred
because the end user was using this remote IP as an authentication parameter.

OV3600
8.2.10.0
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DE34442 The Rapids > List page displayed a few active APs as Rogue in the WebUI. This
issue occurred because the corresponding AP entry was missed for active
BSSIDs in the ap_data_by_mac cache file.

OV3600
8.2.9.1

DE34394 User was unable to install OV3600 8.2.10.1 in KVM as VDA, that is,
paravirtualization, was not supported. The log files listed the reason for the event
as KVM uses SDA instead of VDA.

OV3600
8.2.11.0

DE34412 Rogue devices started broadcasting Korean language SSIDs and OV3600 was not
recognizing the SSIDs, due to which the users were unable to create a rule with
the SSID name.

OV3600
8.2.10.1

DE34424 When AP or IAP devices were deleted from OV3600, their log entries were not
removed from /var/log/system/ap directory.

OV3600
8.2.11.0

DE34428 When a user searched for clients using the MAC address in the search bar, the
Search Results did not display the clients, even though the clients were available
under the Clients > All tab.

OV3600
8.2.11.0

DE34434 When the ap_detail.xml API query was executed, OV3600 displayed BW values for
random clients and BSSIDs. The BW values that were displayed represents the
bandwidth value of the clients having the data updated.

OV3600
8.2.11.0

DE34440 The call sessions were not disconnected in a Switch, due to which OmniVista
3600 Air Manager still received an active session information via AMON
messages. Hence, it was displayed in the recent history incorrectly.

OV3600
8.2.11.0

DE34464 OV3600 was logging into the Switch every 5 minutes unexpectedly. OV3600
8.2.10.1

DE34471 The GridSize field displayed incorrect value when VRF backup was restored. This
issue occurred only if Meters was used for units. When the unit was selected as
Feet the GridSize displayed the correct value.
Additionally,in migration logs, the GridSize displayed correct values (in ft) but on
the interface it showed the lowest metric units (0.6 m).

OV3600
8.2.10.1

DE34276 When the data was migrated from two AMP servers to another AMP server, the
database in the destination AMP server was overwritten with the database
information of the source AMP servers. Also, the folder information related to
devices in the servers were not restored.

OV3600
8.2.9.1

DE34473 The details of neighbor device data was not updated in the Devices > Monitor >
Neighbors table in OV3600 if the client was connected behind VOIP phone.

OV3600
8.2.10.1

DE34503 For custom users, all the APs were displayed with folder limitation and users
were unable to create a floorplan.

OV3600
8.2.12.0

DE34504 For custom users, floors displayed in List view were not visible in Map view. OV3600
8.2.12.0

DE34518 Although the VSF standby switch was detected automatically during the addition
of the commander switch, the switch was displayed as offline. OV3600 displayed
that the commander switch was down though it was up and running. Also, the VSF
stack device model was not updated. However, the user could see that the serial
number and the usage details were updated.

OV3600
8.2.11.1
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DE34530 Upgrade to OV3600 8.2.11.1 got aborted due to database connectivity issues. OV3600
8.2.10.1

DE34532 The frequency of the AirWave WebUI login requests to the controller was
executed per minute.

OV3600
8.2.11.1

DE34544 The walls in Bill of Materials (BOM) appeared thicker than the walls in the actual
floor plan in the VisualRF > Campus > Building > Floor Plans page of the
WebUI.

OV3600
8.2.9.1

DE34551 Users were unable to view other events on the web interface (System > Event
Log) because the page continuously displayed ExecUIQuery failed messages.

OV3600
8.2.11.1

DE34559 Users noticed a drop in the client count in servers running OV3600 8.2.11.1. OV3600
8.2.11.1

DE34560 The size of the APs image was larger in the bill of material page when compared
to the VisualRF page.

OV3600
8.2.11.1

DE34574 Template variable value was not pushed when the template variable as defined
using capital letters.

OV3600
8.2.12.0

DE34579 When an Instant AP got disconnected from OV3600, it could not connect back to
OV3600.

OV3600
8.2.10.1

DE34583 User was unable to add all the dynamic variable at one instance in the manage
page

OV3600
8.2.11.0

DE34594 The Association, Authentication, DNS, and DHCP information was missing on the
Clarity dashboard, although available on the Client Diagnostics page.

OV3600
8.2.9.1

DE34596 In the AirWave WebUI, the VisualRF > Floor Plans page failed to load properly. OV3600
8.2.11.2

DE34600 The PKCS12 bundle must contain RSA key error message was displayed
when a user tried to install SSL certificate in FIPs code using AMP CLI.

OV3600
8.2.10.1

DE34602 APs were displayed as down in the Uptime by Device report even when Device
Uptime was displayed as 100% in the same report.

OV3600
8.2.10.1

DE34603 OV3600 displayed device name in Central when querying ap table. OV3600
8.2.11.2

DE34615 User lost web access to OV3600 server and the Rabbitmq logs grew huge and did
not rotate as expected.

OV3600
8.2.11.1

DE34629 The kernel, message and pgsql.1 log file size was huge and the log rotate
function was not working as expected in OV3600 8.2.10.1 or later versions.

OV3600
8.2.10.1

DE34648 OV3600 was running commands against MM at the backend even though the
user chose MD in the frontend.

OV3600
8.2.11.1
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DE34667 The page initiating the reports crashed and displayed a message to contact
Aruba Technical Support. This issue occurred when the user navigated to the

Device > List > Device List section and clicked icon at the top right corner of
the device list to select the Run reporton selected devices and clicked Run
Report. This issue occurred only when a definition template was not selected
from the Report Definition Template drop-down list, although this parameter
was optional.

OV3600
8.2.11.2

DE34676 Rapids Setup, Rules, and Score Override tabs were missing when the user
logged in as a non-privileged user with Admin role for RAPIDS module.

OV3600
8.2.11.2

DE34687 OV3600 did not allow the user to rename the floorplans that have been imported
from Ekahau backup.

OV3600
8.2.10.1

Bug ID Description Reported
Version

DE34495 OV3600 8.2.11.2 fixes the issue where CLT data uploads got stuck due to
intermittent DNS resolution or gateway failure.

OV3600
8.2.11.1

DE34481
DE34519
DE34520

OV3600 8.2.11.2 fixes the issue where VisualRF floor plans took a long time, 25
seconds or more, to load in all browsers except Firefox. In Firefox, it caused a crash.
This issue occurred when a site had more than 30 APs.

OV3600
8.2.11.0

DE34524 OV3600 8.2.11.2 fixes the issue where OV3600 8.2.11.1 fresh installation using ISO
failed. This issue was observed while loading docker images during the installation
process.

OV3600
8.2.11.1

Issues Resolved in OV3600 8.2.11.2

Bug ID Description Reported
Version

DE34381 The Devices > Monitoring page for an AP incorrectly reported zero bandwidth usage
during a period of continuous traffic on that device.

OV3600
8.2.5.1

DE34373 The Location field in the Settings section of the Devices > Manage page for a newly
added switch is now correctly configurable, resolving an issue where this field was
disabled and could not be configured via the WebUI.

OV3600
8.2.10.0

DE34349 Improvements to VisualRF resolve an issue that prevented the VisualRF > Floor
Plans page from correctly displaying floor plans until the VisualRF process was
restarted.

OV3600
8.2.10.1

DE34341 The Location field in the Settings section of the Devices > Manage page for a newly
added switch is now correctly configurable, resolving an issue where this field was
disabled and could not be configured via the WebUI.

OV3600
8.2.11.0

DE34340 OV3600 8.2.11.1 offers improved support for SNMPv3 polling for Aruba switches
running ArobaOSS-CX version 10.5 or later. For switches running earlier versions of
ArobaOS-CX, Aruba recommends polling using SNMPv2.

OV3600
8.2.11.0

Table 4: Issues Resolved in OV3600 8.2.11.1
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DE34319 OV3600 8.2.11.1 resolves an internal server error that prevented users from
accessing the AP radio page of the OV3600 WebUI.

OV3600
8.2.10.1

DE34307 Improvements to the Instant GUI Config (IGC) feature on the Groups > Instant
Config page of the OV3600 WebUI have resolved an issue were some Access Control
Lists (ACLs) were not correctly pushed to all Instant APs in a group, triggering a
configuration mismatch.

OV3600
8.2.9.1

DE34288 Improvements to how tunnel details are added to the OV3600 cache memory
resolves an issue that prevented the Home > Topology page from loading correctly.

OV3600
8.2.10.1

DE34282 An issue is resolved where the RADIUS Accounting Server appears to be down on
the System > Status page and the service for the RADIUS accounting server
restarted repeatedly.

OV3600
8.2.11.0

DE34268 Improvements to VIsualRF resolve an issue that could allow VisualRF to misalign floor
plans when a VisualRF backup was restored.

OV3600
8.2.10.1

DE34262 An issue is resolved that prevented the OV3600 Rogue AP Intrusion Detection System
(RAPIDS) from displaying information for Rogue devices detected by RAPIDS
classification rules.

OV3600
8.2.11.0

DE34249 OV3600 8.2.11.1 uses OpenJDK 11.0.7, preventing potential vulnerabilities in earlier
versions of the Java open source platform.

OV3600
8.2.11.0

DE34232 An issue is resolved where API queries to the OV3600 database would result in an
unusually high CPU load on the OV3600 server.

OV3600
8.2.10.1

DE34221 Scheduled reports could be stuck in a pending or in-progress state, and no error logs
were created to indicate that there was an ongoing issue with the reports. This issue
is resolved in OV3600 8.2.11.1.

OV3600
8.2.10.1

DE34218 Improvements to VisualRF resolve an issue where the wall properties for a VisualRF
floor plan loaded from a floor plan backup could incorrectly indicate that the wall
material was a cubicle instead of drywall, and the floor measurement scale for the
walls could be inaccurate.

OV3600
8.2.11.0

DE34208 An issue is resolved that prevented users from using the System > Upgrade menu in
the OV3600 command-line interface to upgrade OV3600 by downloading the upgrade
file from the Alcatel-Lucent support portal.

OV3600
8.2.11.0

DE34204 OV3600 8.2.11.1 includes an automatic upgrade to CentOS 7.8. This upgraded version
of CentOS resolves security vulnerabilities that could impact earlier versions of
CentOS.

OV3600
8.2.11.1

DE34190 When the Filtering Options > Ignore Rogues by Signal Strength setting was
enabled on the RAPIDS > Setup page, there could be a discrepancy between the
number of rogue devices seen in the OV3600 WebUI as compared to the OV3600 CLI.
This issue is resolved in OV3600 8.2.11.1.

OV3600
8.2.9.1

DE34174
DE34398

A Mobility Access Switch was unable to fetch a firmware file from the OV3600 TFTP
server after an upgrade to OV3600 8.2.10.1 with CentOS 7. This issue is resolved in
OV3600 8.2.11.1.

OV3600
8.2.10.1
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DE34167 When OV3600 pushed a configuration to Aruba 2930F switches using the Zero-Touch
Provisioning (ZTP) feature, the Devices > Manage page for the switch displayed an
SSHL/Telnet error message, as well as an incorrect SSH user name. This issue is
resolved in OV3600 8.2.11.1.

OV3600
8.2.10.1

DE34164 OV3600 could incorrectly display different numbers of connected clients in the
Clients top header, the Clients > Connected page and the Clients list. This issue is
resolved in OV3600 8.2.11.1, and all these sources consistently display accurate client
counts.

OV3600
8.2.10.1

DE34163 Improvements to the Instant GUI Config (IGC) feature have resolved an issue where
the Groups > Instant Config page could display a duplicate entry for a virtual Switch,
which could prevent users from making changes to the cluster from IGC.

OV3600
8.2.9.1

DE34158 An OV3600 report could get stuck in pending state while being generated on the
conductor console when there is a connection issue between the OV3600 and SFTP
server while exporting the reports.

OV3600
8.2.5.1

DE34156 An issue is resolved where an OV3600 server could incorrectly generate an large
number of Internal Error: RRDtool export error messages.

OV3600
8.2.10.1

DE34155 OV3600 8.2.11.1 correctly displays total and average usage information in a Device
Summary report, resolving an issue where the report earlier returned 0 for the wired
clients.

OV3600
8.2.10.1

DE34149 OV3600 8.2.11.1 resolves an issue that prevented reports from being correctly
exported to an external SFTP server

OV3600
8.2.10.1

DE34133 Improvements to how AMON messages are handled resolves an issue where the
Clients and Usage graphs on the OV3600 Home page displayed inaccurately low
values.

OV3600
8.2.10.1

DE34132 OV3600 8.2.11.1 introduces Internal improvements to help guard against cross-site
scripting (XSS) attacks.

OV3600
8.2.10.1

DE34129 The status icons for Up, Rogue, Clients and New Devices in the Header tab on the
conductor console will display only the count fetched from watched AMPs.
These header icons will only display the count from a watched AMP and not the entire
device information.

OV3600
8.2.10.0

DE34117 OV3600 is able to create a VLAN configuration for an AOS-CX switch running firmware
version 10.04, resolving an issue where the switch did not allow write memory
operations when in config mode.
Workaround: This issue is not seen in AOS-CX software versions prior to
TL.10.04.0030.

OV3600
8.2.11.0

DE34115 OV3600 8.2.11.1 resolves an issue where the interface MAC address of the server
changes automatically, which prevented users from accessing the OV3600 WebUI.

OV3600
8.2.10.1

DE34106 Improvements to VisualRF resolve an issue where DWG images imported from
AutoCAD 2019 did not correctly display walls on the floor plan.

OV3600
8.2.10.1

DE34101 OV3600 8.2.11.1 fixes the issue which caused the Async Logger Client to reach the
memory limit and restart approximately every six minutes.

OV3600
8.2.10.1
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DE34100 Improvements to VisualRF resolve an issue where an OV3600 server could generate a
Bill of Materials (BOM) from the VisualRF > Floor plans page of the OV3600 WebUI,
but could not create a BOM report from OV3600 APIs.

OV3600
8.2.9.0

DE34099 AirWave 8.2.11.1 resolves an issue that prevented the Clients > Client detail page
from showing usage information for users connecting to the managed network
through Aruba Virtual Intranet Access (VIA).

OV3600
8.2.10.1

DE34072 OV3600 incorrectly reported the status for APs as being down and the process to poll
the Switch timed out when polling the SNMPv2 Fetcher. This issue is resolved in
OV3600 8.2.11.1.

OV3600
8.2.10.1

DE34051
DE33986

An issue is resolved where dual-stack Switches that upgrade to Alcatel-Lucent AOS-W
8.x and become managed devices can appear in OV3600 as duplicate entries, one
with an IPv4 address and one with an IPv6 address.

OV3600
8.2.10.1

DE34048 OV3600 8.2.11.1 resolves an issue where graphs were not updated in the WebUI and
the system time appeared to be a date and time in the future, even though the date
and time zone were set correctly on the OV3600 server.

OV3600
8.2.10.1

DE34047 An issue is resolved where the Devices > List page did not correctly display SSID
information for Switches, even though SSID details were correctly populated for
access points.

OV3600
8.2.10.1

DE34046 OV3600 8.2.11.1 resolves an issue where the Quick Links > Spectrum Analysis link
on the Devices > Monitor page for a managed Switch failed to display spectrum
analysis information, or redirected to a URL that required the Adobe Flash player.

OV3600
8.2.10.0

DE34035 The Status and Notes text fields on the Devices > Manage page could not be
updated correctly for down APs. This issue is resolved in OV3600 8.2.11.1.

OV3600
8.2.9.1

DE34027 Improvements to how OV3600 manages time zones settings resolve an issue where
the Reports > Definitions page failed to display correctly.

OV3600
8.2.10.0

DE34026 An issue is resolved that prevented OV3600 from correctly displaying client
information on the Clients and Usage graphs on the Home > Overview page until
the server was rebooted or restarted.

OV3600
8.2.10.1

DE34021 An issue is resolved that prevented OV3600 from correctly displaying client device
manufacturer information, which prevented the Session Data by Model table in
generated reports from displaying information in the Model column for many client
devices.

OV3600
8.2.10.1

DE34015 OV3600 can correctly now generate a custom report if the RF Health: Radio
Statistics by Folder option is the only option selected.

OV3600
8.2.10.1

DE34009 OV3600 8.2.11.1 resolves an issue with AMP schema checks that prevented the
OV3600 server from upgrading to a newer version of OV3600 and triggered the error
"fix consistencies in the database."

OV3600
8.2.8.2

DE33986 An issue is resolved where dual-stack controllers that upgrade to OV3600 8.x and
become managed devices can appear in OV3600 as duplicate entries, one with an
IPv4 address and one with an IPv6 address.

OV3600
8.2.10.1
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DE33959 An issue is resolved where a portion of newly provisioned APs appeared to be in a
DOWN state in OV3600 for an unusually long time.

OV3600
8.2.10.1

DE33957 Improvements to TACACS authentication resolves an issue where OV3600 would
incorrectly set the remote IP address as 127.0.0.1 instead of the IP of the
authentication server.

OV3600
8.2.10.1

DE33944 An issue is resolved where the System > Status page of the OV3600 WebUI
incorrectly indicated that an active RADIUS accounting server was down.

OV3600
8.2.10.1

DE33936 A Cisco catalyst switch did not send LLDP OIDs to OV3600, so OV3600 didn’t display
LLDP information for that device.
Workaround: Upgrade the switch to version 12.2(55)SE3 to resolve this issue.

OV3600
8.2.9.1

DE33922 The System > Upgrade menu in the command-line interface no longer provides an
option to download an upgrade package from the Aruba support portal, as this
website has been deprecated. The default download site for this command is now the
HPE my Networking Portal.

OV3600
8.2.10.1

DE33916 Improvements to the Instant GUI Config (IGC) feature resolve an issue that prevented
users from configuring an IPv6 address when creating access control list (ACL) rules
on the Groups > Instant Config page of the OV3600 WebUI.

OV3600
8.2.10.0

DE33900 OV3600 8.2.11.1 resolves an issue where users could not change the name of an AP
managed by OV3600 templates via the Clients > Manage page of the OV3600
WebUI.

OV3600
8.2.10.1

DE33899 An issue is resolved that prevented switch firmware packages from being uploaded
through an external SFTP server defined on the Device Setup > Upload Firmware &
Files page of the OV3600 WebUI.

OV3600
8.2.10.1

DE33897 OV3600 8.2.11.1 resolves an issue that prevented the Clients and Usage graphs on
the Home > Overview page from correctly displaying information from Instant APs .

OV3600
8.2.10.1

DE33879 Improvements to the process by which OV3600 manages certificates resolves an
issue where there could be a different certificate checksum on an Instant AP and
OV3600 even though the same certificate was uploaded to both OV3600 and the
Instant AP.

OV3600
8.2.7.9

DE33857 OV3600 correctly classifies remote APs on the Home > Topology page of the OV3600
WebUI, resolving an issue that could allow the topology to incorrectly classify a
remote AP as a switch.

OV3600
8.2.10.1

DE33848 Improvements to VisualRF resolve an issue that allowed the VisualRF process
consume a high amount of RAM, causing the process to time out, or to take an
unusually long time to load floor plans with large numbers of access points.

OV3600
8.2.9.0

DE33797 An issue is resolved that prevented users from executing commands on a Switch via
the Run Commands menu on the Clients > Client Detail page of the OV3600
WebUI.

OV3600
8.2.10.1

DE33791 An issue is resolved that prevented the Home > Clarity page of the WebUI from
correctly displaying information about authentication failures.

OV3600
8.2.9.1
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DE33782 Improvements to VisualRF resolve an issue where the OV3600 WebUI incorrectly
displayed an error message indicating that the nightly VisualRF backup had failed,
even though the backup was successful.

OV3600
8.2.10.1

DE33771 The Home > AirMatch page of the OV3600 WebUI did not display channel
distribution data for access points associated to a Switch even though OV3600 did
correctly display channel distribution data for Instant APs. This issue is resolved in
OV3600 8.2.11.1.

OV3600
8.2.9.1

DE33748 The OV3600 Setup > General page of the WebUI now correctly allows you to
configure the Mail Relay Server setting with square brackets (the characters [ and ]).
This resolves an issue where the required bracket characters could only be
configured using the command-line interface.

OV3600
8.2.9.1

DE33689 The Devices > Monitor page for an access point took an unusually long time to load,
even though information about connected and rogue clients displayed as expected on
the Clients pages. This issue is resolved in OV3600 8.2.11.1.

OV3600
8.2.10.1

DE33683 After an upgrade to OV3600 8.2.10, the internal Docker service continuously
restarted and log files for the docker service displayed the error "Shutting down due
to ServeAPI error: is a directory" This issue is resolved in OV3600 8.2.11.1.

OV3600
8.2.9.1

DE33637 The Home > Traffic Analysis page displays accurate SSIDs for Instant APs in the
WLAN graph, resolving an issue where no SSID information was displayed for Instant
APs after an upgrade to OV3600 8.2.9.1 or 8.2.10.

OV3600
8.2.9.1 and
8.2.10

DE33636 When a controller on a managed network was replaced or APs were moved from one
controller to another, the AP moved to a different controller appeared to be in a
DOWN state in OV3600 until the AMP services were restarted.

OV3600
8.2.8.2

DE33595 An issue is resolved where the Devices > Monitoring page displayed incorrect
transmit power levels for 5GHz radios using channels 36 or 52E in the Spain
regulatory domain.

OV3600
8.2.9.1

DE33526 The Clients > Client Details page showed the incorrect VLAN for wired clients
connected behind an IP phone on a switch, even thought the Clients >  Diagnostics
page displayed the correct information. This issue is resolved in OV3600 8.2.11.1.

OV3600
8.2.9.0

DE33339 An issue is resolved that prevented the RAPIDS > List page from correctly displaying
information all wired devices impacted by a RAPIDs classification rule.

OV3600
8.2.9.1

DE33323 An issue is resolved where the Devices > Monitoring page for an AP incorrectly
reported zero bandwidth usage during a period of continuous traffic on that device.

OV3600
8.2.5.1

DE33312 An issue is resolved that prevented OV3600 from correctly displaying channel change
information on the Channel Change Reasons graph and Channel Change table on
the Home > AirMatch page.

OV3600
8.2.9

DE33257 An issue is resolved that prevented an AP initially classified as a rogue device to be
easily reclassified as valid if that device aged out of the Wireless Management
System (WMS) database, then reconnected again.

OV3600
8.2.9

DE33301 Internal security improvements in OV3600 8.2.11.1 have moved inline JavaScript to
standalone files and set a Content Security Policy (CSP) which allowlists trusted
sources of JavaScript.

OV3600
8.2.9.0
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DE32935 The Home > Topology page correctly displays spanning tree details for Siemens
switches.

OV3600
8.2.9.0

DE29118 An issue is resolved that prevented users from navigating to the device monitoring
pages from the topology map when IPSec was enabled.

OV3600
8.2.4

US22018 OV3600 8.2.11.1 resolves an issue where the Location and Contact fields
information for a Switch would not update correctly on the Devices > Monitor page
in OV3600 after that information was changed on the Switch.

OV3600
8.2.11.0

US21830 Security enhancements in OV3600 8.2.11.1 reset the credentials of an Aruba switch
running firmware version 16.10 or later. If the switch is not secure, OV3600 changes
the default username to manager and the password to the serial number of the
device.

OV3600
8.2.10.1

Bug ID Description Reported
Version

DE34121 OV3600 8.2.11.0 fixes an online upgrade running CentOS 7 from OV3600 8.2.11.0 to
future versions. To upgrade from OV3600 8.2.10.x, you must contact Technical
Support to apply a patch.

OV3600
8.2.10.0

DE34066 Improvements to how OV3600 exports floor plans in .svg format resolves an issue
where the background image in these files could appear to be blank when the backup
file was restored.

OV3600
8.2.10.1

DE34033 Security improvements in OV3600 8.2.11.0 prevent an issue where a root user could
log in with a default password even though that root user was correctly prevented
from accessing the shell.

OV3600
8.2.10.1

DE34016 Improvements to VisualRF resolves an issue that prevented the VisualRF >Floorplan
page from displaying data correctly, and allowed the Home > Overview page to
incorrectly display a message saying that the nightly VisualRF backup failed.

OV3600
8.2.10.1

DE33996 An issue is resolved where nightly backups triggered a Nightly Maintenance Failed
error in the WebUI every other day.

OV3600
8.2.10.0

DE33975 Improvements to the method OV3600 uses to obtain the serial number of Alcatel-
Lucent Mobility Conductor resolves an issue that allowed OV3600 to incorrectly
display only nine digits of Mobility Conductor's ten-digit serial number.

OV3600
8.2.10.1

DE33962 Improvements to the System > Triggers pages in the OV3600 WebUI prevent users
from entering invalid entries in the Response Time field for an Authentication Time
trigger.

OV3600
8.2.11.0

DE33961 OV3600 8.2.11.0 resolved an issue where the OV3600 server would periodically stop
processing RAPIDS rogue detection data, preventing rogue device entries from
correctly appearing in the RAPIDS > Overview page of the OV3600 WebUI.

OV3600
8.2.10.1

DE33951
DE34056
DE34067

Improvements to VisualRF resolved an issue that allowed a client to incorrectly appear
on a floor with an AP to which that client was previously associated, even after that
client associated to a different AP on a different floor.

OV3600
8.2.10.1

Table 5: Issues Resolved in OV3600 8.2.11.0

https://businessportal2.alcatel-lucent.com/
https://businessportal2.alcatel-lucent.com/
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DE33937
DE33729

OV3600 8.2.11.0 includes the open source package FreeRADIUS v3, which resolves an
issue that prevented users from logging into OV3600 8.2.10.1 running on CentOS 7
with RADIUS credentials and PEAP MSCHAP v2 authentication.

OV3600
8.2.10.1

DE33932 An issue is resolved where nightly backup transfers could fail in OV3600 8.2.10.1
because the Solarwinds SCP/SFTP server used for the backup transfer didn't support
RSYNC and therefore couldn't allow the backup transfers to continue if they were
temporarily interrupted. OV3600 8.2.11.0 can use SFTP in place of RSYNC (when used
from an OpenSSH perl package) while performing nightly backup transfer.

OV3600
8.2.10.1

DE33929 An upgrade from OV3600 8.2.8.2 to OV3600 8.2.10.1 caused an error that triggered a
high load on the OV3600 server, preventing Instant APs from correctly reporting to
OV3600, and causing issues that prevented OV3600 from correctly managing and
upgrading Instant APs.

OV3600
8.2.10.1

DE33923 An issue is resolved where the floorplan image on the Devices > Monitor page for an
AP would incorrectly show the thumbnail image of a Lancom AP, regardless of the
model of AP being viewed.

DE33921 An upgrade from OV3600 8.2.10.0 to OV3600 8.2.10.1 could create duplicate devices. OV3600
8.2.10.0

DE33908 VisualRF improvements in OV3600 8.2.11.0 resolve an issue where importing a .zip file
into VisualRF could cause the WebUI to stop responding, or to respond very slowly.

OV3600
8.2.9.1

DE33903 OV3600 8.2.11.0 resolves an issue where APs monitored by OV3600 would continually
change the information for their upstream devices, toggling between two different
switches.

OV3600
8.2.10.1

DE33891 Errors in the process to upgrade the OV3600 database caused generating reports to
get stuck in an In Progress or Pending state, which in turn completely utilized all
available database connections.

OV3600
8.2.10.1

DE33845 Improvements in VisualRF resolve an issue where VisualRF could display incorrect
client counts, and client data could load very slowly on VisualRF floorplans.

OV3600
8.2.9.1

DE33822 OV3600 failed to push an AP name configuration change to a managed AP, causing
the AP Name setting in the AP configuration to become mismatched in OV3600 , and
the AP name to display incorrectly the Devices > Manage page for that AP.

OV3600
8.2.9.1

DE33806 The patch RPM for CentOS 7 was not included in the upgrade to OV3600 8.2.10.1, so
the patch had to be manually installed. This patch is now automatically available when
the OV3600 server upgrades to OV3600 8.2.11.0.

OV3600
8.2.10.1

DE33805 The System > Status page incorrectly showed the Glass Feeder service was down. OV3600
8.2.10.1

DE33804 After an upgrade to OV3600 8.2.10.0, CPU utilization on the OV3600 sever
unexpectedly increased when password encryption in the database was enabled. This
issue is resolved in OV3600 8.2.11.0 by internal changes that avoid password
decryption when querying the AP table when passwords are not used.

OV3600
8.2.10.0

DE33803 After migrating to Centos 7, an OV3600 deployment was impacted by an unusually
high server load. Internal changes to the OV3600 papi handler have resolved this
issue in OV3600 8.2.11.0.

OV3600
8.2.10.1
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DE33801 OV3600 8.2.11.0 supports Alcatel-Lucent AP model AP-318 in OV3600 topologies,
resolving an issue where APs and switches in a selected folder did not display
correctly in the OV3600 WebUI.

OV3600
8.2.7

DE33794 An issue is resolved where the internal httpd process stopped, preventing the failover
OV3600 server from taking over for the primary OV3600 server.

OV3600
8.2.10.1

DE33793 When a 3810 Switch in monitor-only mode in OV3600 8.2.10.1 was upgraded to AOS-
Switch version16.10.002 directly from the switch (and not through OV3600) OV3600
could no longer reach the switch and could report the device as down, even if it was
up and active. The OV3600 WebUI also did not correctly display the switch IP address
and gateway and community string information.

OV3600
8.2.10.1

DE33790 Security improvements in OV3600 now verify that all menu modules added through
the Advanced > Custom Commands section of the OV3600 command-line interface
are encrypted to the specific key of the OV3600 appliance, or are officially signed by
Alcatel-Lucent. These improvements resolve a vulnerability that could allow remote
code execution through a malicious menu module.

OV3600
8.2.10.1

DE33789 Security improvements in OV3600 prevent a vulnerability that could allow remote
code execution via a command injection in the Primary Server Hostname/IP
Address setting in the RADIUS authentication option.

OV3600
8.2.10.1

DE33788 Improvements to the memory limit of the internal OV3600 PAPI handler resolved an
issue that prevented OV3600 from correctly displaying data for several hours.

OV3600
8.2.10.1

DE33785 OV3600 now correctly displays UTF-8 characters in the OV3600 WebUI. OV3600
8.2.10.0

DE33783 OV3600 8.2.11.0 addresses the following security vulnerabilities:
Disable ICMP redirect support for CentOS Linux 7.7.1908

The following settings have been added to /etc/sysctl.conf:

sysctl -w net.ipv4.conf.all.accept_redirects=0

sysctl -w net.ipv4.conf.default.accept_redirects=0

sysctl -w net.ipv4.conf.all.secure_redirects=0

sysctl -w net.ipv4.conf.default.secure_redirects=0

Disable TLS/SSL support for static key cipher suites for NGINX

OV3600 8.2.11.0 has been set up to disable TLS/SSL support for static
key cipher suites.

Only the following TLS/SSL ciphers are supported now:

n ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES128-
GCMSHA256:

n ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSAAES256-GCM-
SHA384:

n DHE-RSA-AES128-GCM-SHA256:DHE-DSS-AES128-GCMSHA256:

n kEDH+AESGCM:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-
AES128-SHA256:

n ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES128-SHA:ECDHE-
RSA-AES256-SHA384:

OV3600
8.2.10.0
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n ECDHE-ECDSA-AES256-SHA384:ECDHE-RSA-AES256-SHA:ECDHE-
ECDSA-AES256-SHA:

n DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-DSS-
AES128-SHA256:

n DHE-RSAAES256-SHA256:DHE-DSS-AES256-SHA:DHE-
RSAAES256-SHA:

n !aNULL:!eNULL:!EXPORT:!DES:!RC4:!3DES:!MD5:!PSK

Delete files or directories with no real owner or group

All orphan files created by temporary SCP users are deleted now upon
user deletion.

DE33770 When you export a bill of materials for a campus from the VisualRF > Floor Plans >
Edit menu, images in the exported file can appear to be distorted, even if they appear
correctly in the floor plan.

OV3600
8.2.10.0

DE33768 If an AP provisioned in a group where the Instant GUI Config (IGC) feature enabled
was later moved to a group where IGC is disabled, the attributes for the AP on the
Devices > Manage page were not updated, and the default uplink-vlan parameter of
1 was pushed to the device.

OV3600
8.2.9.1

DE33767 Improvements to the VisualRF floorplan import process resolves an issue where
floorplans imported in .dwg format were resized with an incorrect height.

OV3600
8.2.10.1

DE33760 VisualRF displayed incorrect transmit power for a planned 530 Series access point,
and incorrectly displayed configuration fields for orientation, beamwidth, and gain
that were not applicable to that device. Updates to the internal VisualRF catalog
repository has resolved this issue in OV3600 8.2.11.0.

OV3600
8.2.10.1

DE33759 An issue is resolved that prevented OV3600 8.2.10.0 from correctly saving the
whitelist of IPs/subnets allowed the access the OV3600 WebUI.

OV3600
8.2.10.0

DE33756
DE33758

An issue is resolved that prevented the failover OV3600 server from taking over for
the primary OV3600 server due to ltree objects included in the backup. This issue was
previously reported as DE32013 and DE32919, and is fixed in OV3600 8.2.8.2, OV3600
8.2.9.0, and OV3600 8.2.10.1.

OV3600
8.2.8.1

DE33737 Changes introduced in OV3600 8.2.8.1 prevented OV3600 users from setting empty
values in a subscriber group template, which triggered the message "Please provide
variable value" when a user tried to save templates with empty values. Changes in
OV3600 8.2.11.0 allow subscriber template variables to support null values once
again.

OV3600
8.2.8.1

DE33734 Reports run from a conductor OV3600 console did not generate correctly, even
though the reports did generate as expected when run from the primary OV3600
server. The Reports > Generated page of the OV3600 conductor console WebUI
showed that these reports were stuck in the Pending or In Progress states.

OV3600
8.2.10.0

DE33732 Events information on the Devices > Monitor > Device Events page could fail to
load correctly due to corrupted events data.

OV3600
8.2.10.0

DE33731 The tcpdump command did not work correctly when issued from the 8 Advanced > 2
Enter Commands menu in the OV3600 command-line interface, and displayed the
error message sh: /usr/sbin/tcpdump: No such file or directory.

OV3600
8.2.10.0
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DE33729 An issue is resolved that prevented the OV3600 server from sending traffic to a
RADIUS authentication server, causing RADIUS authentication to fail.

OV3600
8.2.10.0

DE33725 Improvements to the process that manages expired user sessions has resolved an
issue that prevented users from logging in to the OV3600 WebUI after upgrading to
OV3600 8.2.10.0 and CentOS 7.

OV3600
8.2.10.0

DE33704 When users changed the name of an access point through the Switch, VisualRF did not
update with the new name immediately, and changes appeared in VisualRF only after
a noticeable delay.

OV3600
8.2.10.1

DE33703 When an OV3600 user logs in with a non-admin user role and creates a new config or
audit job for a group of switches, the Snippet Type field in the Add Snippet window
and the Job Type field in the Add Job window now display correct names, resolving
an issue where these fields could display incorrect information.

OV3600
8.2.10.1

DE33682 An Edge-Core AS4610-54P switch running Pico8 software is added to OV3600 server
as Universal Network Device. The connected device or neighbor information could not
be seen though thus limiting OV3600 from identifying wired rogues.

OV3600
8.2.10.0

DE33657 An issue is resolved where creating a new custom view that included radio
information on the Devices > List page allowed the radio filter dropdown menu to
incorrectly display keyword variables.

OV3600
8.2.10.1

DE33605 The Instant GUI Config feature took two hours to start after an upgrade to OV3600
8.2.9.1, and log files for the event displayed the message "Container waiting for the
DatabaseService to bootstrap."

OV3600
8.2.9.1

DE33563 When you selected a link in the Auth Failures column of the Authentication table on
the Home > Clarity page, the Clarity > User Details page could fail to load if the
default time for the page was set to 2H (two hours).

OV3600
8.2.9.1

DE33556 An issue is resolved that allowed OV3600 to generate a large number of unnecessary
messages in the System > Event Log after registering a custom device.

OV3600
8.2.9.1

DE33537 An issue is resolved that removed special characters from the username of an
OV3600 administrator if that user failed a login attempt.

OV3600
8.2.9.1

DE33500 An issue is resolved that allowed OV3600 to perform an excessive amount of logins to
the WebUI of connected controllers. Improvements in OV3600 8.2.11.0 reduce the
number of logins to once every fifteen minutes.

OV3600
8.2.9.1

DE33437 High CPU utilization by the internal PAPIHandler process caused the OV3600 server to
stop responding and become inaccessible via HTTPS or SSH.

OV3600
8.2.9.1

DE33378 An issue is resolved that prevented the Groups > Instant Config page from correctly
displaying all APs if there were more than 80 APs in the group.

OV3600
8.2.9.1

DE33331 In VisualRF, a floor plan in .SVG format appeared to be blurred after being uploaded,
and could not be fixed unless the floor plan was deleted and added back.

OV3600
8.2.7.0

DE33328 An OV3600 upgrade failed because an SCP user was mapped to a group ID that was
already in use by the deprecated ElasticSearch group.

OV3600
8.2.7.1
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DE33326 An issue is resolved that allowed the Devices List to incorrectly display device type
data for Aruba 2930M-24G-PoE+ and Aruba 2930M-24SR-PoE+ switches when the
Type filter on the Devices List was modified to display data for either one of these two
device types.

OV3600
8.2.9.1

DE33323 The Devices > Monitoring page for an AP incorrectly reported zero bandwidth usage
during a period of continuous traffic on that device.

OV3600
8.2.5.1

DE33291 When an OV3600 user generated a network-wide client inventory report filtered limit
to the output to active devices for report duration, the report displayed correctly the
first time it was generated , but could incorrectly display the warning "no data to
report" when the report was run a second time.

OV3600
8.2.9.0

DE33266 An issue is resolved that prevented OV3600 users from moving VisualRF floorplans
imported from Ekahau Site Survey (*.esx) project files from one VisualRF building to
another.

OV3600
8.2.9.0

DE33224 OV3600 displayed incorrect role information in the Role column of the Radios table
on the Devices > Monitoring page for an AP with only a mesh link SSID.

OV3600
8.2.6.0

DE33223 An issue is resolved that prevented the Devices > Monitor page from correctly
displaying location information for an AP connected to a Switch configured with
syslocation data, and connected to a Switch running Alcatel-Lucent AOS-W 8.x.

OV3600
8.2.9.0

DE33202 OV3600 did not update a link status in the Home > Topology page when a new link
was added between managed devices, and the device was polled manually.

OV3600
8.2.7.0

DE33194 An issue is resolved that prevented OV3600 from correctly generating traffic analysis
reports filtered to display information for selected clients.

OV3600
8.2.8.1

DE33174 Configuration audit, template and warning messages were difficult to read due to a
lack of line breaks. The formatting of these messages have been improved with
added line breaks for enhanced readability in OV3600 8.2.11.0.

OV3600
8.2.8.2

DE33167 The VisualRF > Floor Plans page did not correctly display a 5 GHz radio band
heatmap on the building floor where the AP was located when the AP was a mesh
portal or mesh point.

OV3600
8.2.6.0

DE33163 The topology on the Home > Topology page took longer than expected to load when
websocket updates were enabled on managed devices.

OV3600
8.2.8.2

DE33162 OV3600 periodically displayed lower than expected client counts on Devices >
Monitor pages. Improvements to how AP names are parsed resolves this issue in
OV3600 8.2.11.0.

OV3600
8.2.9.0

DE33160 When an AP was changed from standard AP access mode to Air Monitor mode, there
was no corresponding update in the TX power column of the Radios graph on the
Devices > Monitor page for that AP.

OV3600
8.2.9.0

DE33076 The HeatMap History playback option on the VisualRF > Floor Plans page failed to
correctly play back the desired heatmap history recording.

OV3600
8.2.8.2

DE33025 Improvements to how OV3600 HTML documentation is generated resolved a jQuery
vulnerability.

OV3600
8.2.7.1
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DE33019 In previous releases, after upgrading the firmware on an Aruba 8320 Switch from
10.02 to 10.03, OV3600 didn't update the CPU Utilization or Usage graphs on the
Devices > Monitor page for the switch until the AMP process was manually
restarted.

OV3600
8.2.8.2

DE33005 The Usage graph on the OV3600 Home > Overview page displayed higher than
expected usage rates.

OV3600
8.2.8.2

DE32967
DE33388

Ekahau floor plans could display incorrectly when imported into OV3600. For example,
concrete walls could be incorrectly imported as cubicle walls, and drywall walls could
be imported as glass walls with attenuation levels that very greatly from the original
materials. Improvements to the floor plan import process resolves this issue in
OV3600 8.2.11.0.

OV3600
8.2.8.2

DE32945 The Usage graph on the Devices > Monitor page for an AP could show gaps in the
data when an interface on the AP is configured to allow a VLAN range, such as 2-4096.

OV3600
8.2.8.2

DE32943 When you selected an 303H access point from the Devices > Monitor page, the
Usage graph did not display information for the Enet3: Usage to Clients or Enet 3:
Usage from Clients options, even if both of these options are initially selected from
the WLANs drop-down menu for this graph.

OV3600
8.2.8.2

DE32860 Differences in how radio information was rounded caused the Devices > Monitor
page to display inconsistent frame retry rate information in the 802.11 Radio
Counters Summary table and the maximum and average 802.11 counters graphs.

OV3600
8.2.8.2

DE32846 OV3600 was sending a large number of false positive alerts for rogue APs based upon
information sent to OV3600 from Instant APs. Improvements to the alerts sent from
Instant APs to OV3600 resolved this issue.

DE32587 Uploading a floor plan larger than maximum supported size (2400 X 2400 feet)
incorrectly displayed the watermark text "Empty View" on the VisualRF > Floor Plans
page.

OV3600
8.2.7.0

DE32542 An issue is resolved where the Devices > Monitor page failed to correctly show IP
address of connected clients in deployments with Mobility Conductor and Managed
Devices (local Switches), where the Prefer AMON vs SNMP polling setting is
enabled on the OV3600 Setup > General page.

OV3600
8.2.7.1

DE32353 An issue is resolved where the Firmware > Update page of the OV3600 WebUI didn't
show the latest firmware versions for Instant APs recently added to a group.

OV3600
8.2.9.0

DE32239 OV3600 did not display data for PUTN (Per-User Tunneled Node) clients and tunnels
for controllers and switches configured with IPv6 tunnels, if OV3600 managed these
devices using IPv4. This issue is resolved in OV3600 8.2.11.0 for deployments running
Alcatel-Lucent AOS-W 8.6.0.0 and later releases.

OV3600
8.2.8.2

DE30661 An OV3600 license report incorrectly showed that there was zero license usage for
Mobility Conductor and Managed Devices (local Switches). This error was triggered
by a communication issue between OV3600 and the Switches that prevented OV3600
from correctly decoding controller license data.

OV3600
8.2.9.0
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Bug ID Description Reported
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DE30461 FIPS mode could not be enabled on the OV3600 server if OV3600 was actively
monitoring devices configured using SNMPv2, and the SNMPv3 credentials were
undefined. This issue occurred because the SNMPv3 columns for MD5 and DES were
default values. Starting with OV3600 8.2.11.0, OV3600 disregards SNMPv3 credentials
if the credential fields are not defined, allowing you to enable FIPS mode.

OV3600
8.2.4.2

DE30018 The Home > Topology page did not show interface information for HP OfficeConnect
Switches. Starting with OV3600 8.2.11.0, OV3600 collects information for these
switches, and interface information for these devices now appear in the Home >
Topology page.

OV3600
8.2.5.0

DE
34038

Improvements to the process OV3600 uses to clean the device event table prevents
an issue where the cleanup process could time out before completing.

OV3600
8.2.9.1

Bug ID Description Reported
Version

DE29816 An issue is resolved that prevented OV3600 from showing the correct wired client
count when wired clients were located downstream from an Alcatel-Lucent
Switch sending information to OV3600 via AMON messages.

OV3600
8.2.4.1

DE31783 OV3600 8.2.10.1 offers improved support for AutoCAD 2019 map files in VisualRF,
resolving an issue where VisualRF could blur an imported CAD map file, and could
stop responding when DWG files were imported into VisualRF.

OV3600
8.2.7.0

DE33403 In a previous release, when exporting port information for a switch in a stack, the
CSV output displayed data in the Interface Name and Name columns as dates
when the CSV file was opened in Microsoft Excel. This issue is resolved in OV3600
8.2.10.1.

OV3600
8.2.10.0

DE33456
DE33178

When users assigned to a custom or read-only user role accessed the VisualRF
feature, OV3600 displayed the logon page instead of VisualRF data, and error
messages were recorded to VisualRF log files. This issue is resolved in OV3600
8.2.10.1.

OV3600
8.2.8.2

DE33538 An issue is resolved that prevented OV3600 from correctly populating the LAN
MAC data field for some Cisco Switches, such as the Cisco Catalyst 2921/K9 and
ISR4331/K9.

OV3600
8.2.9.1

DE33622 After an upgrade to OV3600 8.2.10 and CentOS 7, OV3600 failed to complete an
IAP firmware upgrade after sending firmware upgrade files to the IAPs. This issue
is resolved in OV3600 8.2.10.1.

OV3600
8.2.10.0

DE33646 OV3600 8.2.10.1 resolves an issue that allowed the Client and Usage graphs on
the Home > Overview page to display significantly fewer clients and usage
levels than expected for brief intervals.

OV3600
8.2.10.0

Table 6: Issues Resolved in OV3600 8.2.10.1

Bug ID Description Reported
Version

DE25667 Security improvements ensure that user access to API and CSV download data are
restricted to only those users whose roles explicitly allow them to view that
information.

OV3600
8.2.9.0

Table 7: Issues Resolved in OV3600 8.2.10
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Bug ID Description Reported
Version

DE28187 Client session reports could include information for external unsupported MDM
servers in the Asset Category and Asset Group lists and charts. To resolve this issue,
the Session Data by Asset Group and Session Data by Asset options are removed
from the list of available Client Session report widgets on the Reports > Definitions
page, and from the output of Client Sessions reports.

OV3600
8.2.9

DE28614 The Simulate Failure option that appears when you select an AP on the VisualRF >
Floor Plans page is improved in this release, resolving an issue that required a user
to click on the Simulate Failure option twice to enable that feature, or that could
incorrectly unsimulate multiple devices if the Unsimulate Failure option was
selected.

OV3600
8.2.3.1

DE29306 Improvements in OV3600 8.2.10 allow Instant APs send AppRF data to OV3600 more
frequently than in previous releases. In previous releases, Instant APs reported AppRF
data every fifteen minutes, which could prevent OV3600 from displaying information
for users that stay on an AP for a shorter amount of time.

OV3600
8.2.3.1

DE31038 Improvements to how OV3600 manages devices with an LMS IP address of 0.0.0.0
resolves an issue that prevented OV3600 from correctly determining the client count
in deployments that included a device with that LMS IP.

OV3600
8.2.0.0

DE31368 The Folder Overview section of the Home > Overview page now correctly displays
information for the Top folder by default, resolving an issue where another folder
would display in the default view.

OV3600
8.2.5.1

DE31906 When you export a bill of materials that includes the Show Heatmap option on the
VisualRF > Floor Plans page, the heatmaps on the Bill of Materials report now
accurately reflects the configured Signal Cutoff value for that floor plan.

OV3600
8.2.7

DE31997 OV3600 now displays the IPv4 and IPv6 addresses for clients with both IP address
types, resolving an issue where the Clients > Client Detail page displayed only an
IPv4 or an IPv6 address for these devices.

OV3600
8.2.7

DE32367 The Refresh icon ( ) on the VisualRF > Floor Plans page now correctly refreshes
the page for users logging in with a read-only role for that OV3600 server.

OV3600
8.2.7.1

DE32373 Planned APs no longer incorrectly broadcast heat maps on the VisualRF > Floor
Plans page if the TX power setting for these devices is set to 0dBm.

OV3600
8.2.7.1

DE32375 An issue is resolved that allowed the Devices > Monitor page to display incorrect
information for an IPv6-managed device in the Conductor IP and Cluster fields.

Alcatel-
Lucent
AOS-W 8.4

DE32551 In deployments with Cisco switches deployed via OV3600, valid devices could be
incorrectly classified as rogue devices by the Detected on Wireless and LAN
classification rule. If the rogue device was deleted from OV3600, its discovery event
history was not deleted. If the rogue was subsequently rediscovered, OV3600 retained
the history of discovery events for that device.

OV3600
8.2.8.0

DE32597 OV3600 executed the show user mac <client mac> command on the incorrect
Managed Device in a Mobility Conductor/Managed Device deployment, causing the
Clients > Client Detail page for the client and the Devices > Monitor page for the
AP to which the client was associated to display inconsistent controller information.

OV3600
8.2.7.1
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DE32601 OV3600 executed the show ap virtual-beacon-report client-mac <client mac
address> command on a Managed Device instead of Mobility Conductor in a Mobility
Conductor/Managed Device deployment, causing the Clients > Client Detail page
for the client to display inconsistent Switch information.

OV3600
8.2.7.1

DE32619 Improvements to the OV3600 backup processes allow OV3600 to correctly create
backups in a deployment where the OV3600 server has separate partitions for
/var/airwave-backup and /var/ampcli/users. In the event that a partition does not allow
OV3600 to use a hard link to create a backup, the backup file is manually copied
across partitions.

OV3600
8.2.7.1

DE32627 An issue is resolved where the Topology page didn't display aggregated links
between switches properly. When this issue occured, all links between core and end
switches wereaggregated links and only two links in the topology map had a circle in
the middle, which denoted an aggregated link.

OV3600
8.2.7.0

DE32629 Alcatel-Lucent switches monitored as a group now display correct aggregate usage
data on the Groups > Monitor page.

OV3600
8.2.8

DE32637 OV3600 can use AMON to monitor wired clients in deployments running Alcatel-
Lucent AOS-W 8.4 or later releases. Deployments running previous versions of
Alcatel-Lucent AOS-W can monitor wired clients using SNMP only, which can cause a
client count mismatch when switching between AMON and SNMP monitoring
protocols.

Alcatel-
Lucent
AOS-W
8.3.x

DE32658 OV3600 no longer considers subscription licenses to be a type of evaluation license,
so the Home > License page no longer displays warning messages about evaluation
license for any subscription licenses on the system.

OV3600
8.2.7.1

DE32677 Clients that complete MAC authentication and are hard-wired to an Aruba switch now
correctly increment the number of connected devices in the Clients field of the
Devices > Monitor > Summary page, and in the Clients counter in the top header of
the OV3600 WebUI.

OV3600
8.2.7.1

DE32684 An issue is resolved where the Usage graph on the Home > Overview page did not
correctly display information for a DataZone SSID because the Sources drop-down
menu on this graph did not display the DataZone SSID as an option in the list of
available SSIDs.

OV3600
8.2.8.1

DE32699 OV3600 displays consistent information about the number of clients on a selected
SSID when this information is viewed on the Clients graph on the Home > Overview
page and the Clients section of a network usage report for that SSID.

OV3600
8.2.7.0

DE32714 The Instant GUI Config (IGC) feature failed to correctly push policy text for a captive
portal splash page when the text contained special characters in Portuguese.

OV3600
8.2.8.1

DE32747 The Authentication table on the Home > Clarity page incorrectly displayed
information about active APs in the list of authentication servers. When one of these
APs was selected from the Authentication table, the Clarity > User Details table
also incorrectly indicated that the AP was an authentication server.

OV3600
8.2.6.1

DE32754 An issue is resolved where OV3600 failed to push a template to Alcatel-Lucent 2930F
switches when enhanced security was enabled on the switch template using the Do
you want to show sensitive information (y/n)? option.

OV3600
8.2.4.3
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DE32762 OV3600 includes two 1024-bit Digital Signature Algorithm (DSA) keys in the /etc/ssh
folder, even though the OV3600 sever uses a more secure RSA key when connecting
to the server. These two DSA keys could be manually removed but would be
recreated when the SSHd service was restarted, and could cause a Qualys
vulnerability scan to trigger an alert for vulnerability QID 38738: SSH Server Public
Key Too Small.

OV3600
8.2.7.1

DE32783 OV3600 displays the channel width used by an Instant APs radio on the Devices >
Monitor > Radio Statistics page.

OV3600
8.2.7.1

DE32818 An issue is resolved where the restart of an internal rrdcached service allowed the
Clients and Usage graphs on the Home > Overview page to incorrectly show zero
clients and usage levels for a few moments before again displaying correct data.

OV3600
8.2.8.1

DE32819 Bill of Materials reports generated from the VisualRF > Floor Plans page correctly
display AP names, resolving an issue that allowed the names of some APs at the
bottom of the floor plan to get cut off on the report.

OV3600
8.2.8.1

DE32828 The VisualRF > Floor Plans page correctly displays floor plans imported from
Ekahau backups, resolving an issue where backup campuses were created without
floor plans.

OV3600
8.2.8.1

DE32839 OV3600 now validates the required a eight-character password for SNMPv3 users
when configuring SNMP on the Device Setup > Add page and the Devices >
Manage page, resolving an issue where the eight-digit minimum character
requirement was validated on the Device Setup pages only.

OV3600
8.2.8.2

DE32845 OV3600 was sending a large number of false positive alerts for rogue APs based upon
information sent to OV3600 from Instant APs. Improvements to the alerts sent from
Instant APs to OV3600 resolved this issue. The current behavior is that OV3600 will
not report a recorded client as rogue, no matter how long ago it connected to
OV3600.

OV3600
8.2.8.1

DE32880
DE33006

Insufficient SNMP packet sizes on HPE Comware switches prevented OV3600 from
correctly displaying the switch on the Home > Topology page and triggered SNMP
polling error messages in the system event logs. To resolve this issue, increase the
SNMP packet size on the switch from 1500 to 3500 using the command snmp-
agent packet max-size 3500

OV3600
8.2.8.2

DE32895 The Send Test Email feature available when configuring a mail relay server on the
OV3600 Setup > General > Additional OV3600 Services page has been improved
to prevent a potential Cross-site Scripting (XSS) command injection vulnerability.

OV3600
8.2.9.0

DE32896 The VisualRF feature that allows users to import Floor Plans from various sources has
been improved to prevent a potential XML External Entity (XXE) vulnerability that could
allow the execution of unauthorized commands on the OV3600 server.

OV3600
8.2.9.0

DE32897 The certificate import feature available on the Device Setup > Certificates page has
been improved to prevent a potential XML External Entity (XXE) vulnerability that could
allow users to execute unauthorized commands on the OV3600 server as an apache
user.

OV3600
8.2.9.0

DE32899 OV3600 8.2.10 is improved to prevent a potential preauthorization SQL injection
vulnerability in the OV3600 authentication cookie.

OV3600
8.2.9.0
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DE32910 VisualRF backups can now be restored from both the OV3600 command-line interface
and the WebUI.

OV3600
8.2.8.2

DE32945 OV3600 was unable to recognize a VLAN range configured on a Switch as a valid
uplink for WAN monitoring, causing gaps in the data on Usage table in the Home >
Overview page.

OV3600
8.2.8.2

DE32978 Improvements to Network Usage reports allow these reports to correctly display
Usage and Clients graphs for all subfolders when the SSIDs field for the report
definition on the Reports > Definition page is set to Use Selected SSIDs, and all
available SSIDs are selected.

OV3600
8.2.5.0

DE32986 In a deployment with Instant APs connected in a daisy-chain mode (where an OAW-
IAP's downlink port is used to connect to the other OAW-IAPs), the Devices > Monitor
> Neighbors page failed to correctly display all LLDP neighbors for the device, even
though all neighbors are showing correctly on the Home > Topology page.

OV3600
8.2.9.0

DE32998 In a deployment where the nightly_data*.tar.gz and weekly_data*.tar.gz files were
customized by adding additional characters to the beginning of the file names, a local
backup file taken before a failover incorrectly included files with these customized
names, making the local backup extremely large and delaying the failover process.
This issue is resolved in OV3600 8.2.10, as OV3600 now excludes all files of the
pattern *nightly_data*.tar.gz and *weekly_data*.tar.gz.
Best practices is to either remove old backups after restoring them on
recovered/reinstalled systems, or maintain nightly/weekly naming conventions for
backup files.

OV3600
8.2.8.2

DE33024 Improved API security in OV3600 8.2.10 prevents authorized users from changing
label inputs on OV3600 charts and graphs.

OV3600
8.2.7.1

DE33038 The Home > Topology page now allows you to select multiple folders and view the
contents of just those selected folders in an expanded view. Previous releases only
displayed an expanded view of all folders or a single selected folder.

OV3600
8.2.7.0

DE33047 An issue is resolved that prevented users from changing the time zone setting of the
OV3600 server using the Configuration > Set Timezone >  [continent or ocean] > 
[country] settings in the OV3600 command-line interface.

OV3600
8.2.4.3

DE33056 OV3600 failed to back up a Switch after the OV3600 server upgraded from OV3600
8.2.7.1 to OV3600 8.2.8.2, because some ciphers supported by the Switch were
missing in OV3600 8.2.8.2. Starting with OV3600 10, a new 3 Configuration > 5 SSHD
> 2 User Compatible Ciphers setting in the command-line interface enables weak
ciphers aes128-cbc, aes192-cbc, and aes256-cbc if the config file has ciphers set and
these algorithms are not part of the existing OV3600 ciphers.

OV3600
8.2.8.2

DE33063 By default, OV3600 supports the following strong ciphers.
n DHE-RSA-AES128-SHA
n DHE-RSA-AES256-SHA
n DHE-RSA-AES128-SHA256
n DHE-RSA-AES256-SHA256
n ECDHE-ECDSA-AES128-SHA256
n ECDHE-ECDSA-AES256-SHA384
n ECDHE-ECDSA-AES128-GCM-SHA256
n ECDHE-ECDSA-AES256-GCM-SHA384

OV3600
8.2.7
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The OV3600 Setup > Authentication > LDAP Authentication fields in the OV3600
WebUI now include a new Support Deprecated Ciphers option to allow OV3600 to
also use following legacy ciphers:

n AES128-SHA
n AES256-SHA
n DES-CBC3-SHA
n DHE-DSS-AES128-SHA
n DHE-DSS-AES256-SHA
n EDH-DSS-DES-CBC3-SHA
n EDH-RSA-DES-CBC3-SHA
n KRB5-DES-CBC3-MD5
n KRB5-DES-CBC3-SHA

Note: OV3600 does not recommend using legacy ciphers for an extended period of
time.

DE33083 An issue is resolved that caused the Home > Topology page to display incorrect edge
count, edge icon and edge details information for an aggregated link after a topology
restart.

OV3600
8.2.8.2

DE33100 After upgrading to OV3600 8.2.8.2, Aruba 2930 switches were incorrectly showing a
DOWN status with the error message ICMP ping failed after SNMP get failed. This
issue is resolved in OV3600 8.2.10.

OV3600
8.2.8.2

DE33171 Users were unable to use the Instant GUI Config feature to add multiple gateway VPN
routes to a group of Instant APs using the Groups > Instant Config > VPN >
Routing options.

OV3600
8.2.9.0

DE33175 A VisualRF Bill of Materials report generated for floor plans with a large number of
APs displayed errors and could not be opened using Microsoft Word.

OV3600
8.2.9.0

DE33177 When AP device groups and AP folder names contained non-ASCII (UTF-8) characters
such as Japanese characters, the Systems > Triggers page could display the error
message "The server has encountered an error while performing your request" and
failed to display correct trigger data. This issue is resolved for OV3600 8.2.10
deployments in a CentOS7-based environment only. The fix for this issue is not
supported by deployments based on CentOS6.

OV3600
8.2.8.1

DE33182 Users were unable to use the Instant GUI Config feature to create two profiles with
the same ESSID, even though these profiles could be defined on a standalone virtual
Switch.

OV3600
8.2.9.0

DE33215
DE33188

After upgrading from OV3600 8.2.8.2, Aruba switches displayed an error status in the
Devices List table on the Devices > List page. Improvements to how Message of
the Day (MOTD) banner messages are displayed have resolved this issue.

OV3600
8.2.8.2

DE33241 OV3600 introduces updated CentOS6 and CentOS 7 security RPMs. OV3600 security
has also been improved to support the following CentOS security vulnerability
updates:

n RHSA-2018:1879--glibc security and bug fix update
n RHSA-2018:2180--gnupg2 security update
n RHSA-2018:2284--yum-utils security update
n RHSA-2018:2892--glusterfs security, bug fix, and enhancement update
n RHSA-2018:3854--ntp security update
n RHSA-2019:1467-- python security update

OV3600
8.2.9.1
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n RHSA-2019:1652--libssh2 security update
n RHSA-2019:1492--bind security update
n cve-2019-13139--command injection flaw

DE33263 Enhanced support for Alcatel-Lucent APs that support 802.11ax resolves an issue that
allowed the system event logs to display the error message Internal Error: Couldn't
determine class for type 'ax' in deployments that included 802.1ax APs such as
the OAW-AP-515.

OV3600
8.2.9.1

Bug ID Description Reported
Version

DE33131 OV3600 8.2.9.1 contains the kernel security update for Red Hat Enterprise Linux
6. Refer to RHSA-2019:1488 for information about the security advisory.

OV3600
8.2.9.0

DE33116 After upgrading the software version to OV3600 8.2.9.0, OV3600 reported all
Instant APs as being down. This issue was due to message formatting change for
the Alcatel-Lucent AOS-W 8.5.0.0 Instant AP firmware.

OV3600
8.2.9.0

DE33093
DE33092

From the Clients menu, when filtering the client connection mode in the default
view by 802.11ax, OV3600 displayed the value "RADIO_MODE-ENUM-VALUE-X/Y"
Now, OV3600 displays "11ax".

OV3600
8.2.9.0

DE33440 The Audit Configuration on Devices feature stopped working after the OV3600
server was upgraded to a newer version of OV3600, and the Configuration field
on the Devices > Config page for impacted devices displayed the message
Telnet/SSH Error: (pattern match timed-out) in password failure. This issue
is resolved by upgrading to OV3600 8.2.10.

OV3600
9.2.9.1

Table 8: Issues Resolved in OV3600 8.2.9.1

Bug ID Description Reported
Version

DE32997 In the OV3600 8.2.9 User Guide, the description for the Help improve
OV3600 by sending anonymous usage data has been updated.

OV3600 8.2.x.x

DE32971 OV3600 8.2.9 contains the kernel security and bug fix update for Red Hat
Enterprise Linux 6. Refer to RHSA-2019:1169 for information about the
security advisory.

OV3600 8.2.9.0

DE32919 The failover OV3600 didn't take over for the primary OV3600 due to ltree
objects included in the backup. This issue was previously reported as
DE32013 and fixed in OV3600 8.2.8.2.

OV3600 8.2.9.0

DE32859 You couldn't resize an Ekahau backup floor plan in VisualRF. OV3600 8.2.8.2

DE32851 The OV3600 8.2.9 User Guide now includes Appendix C, "VisualRF and
Performance".

OV3600 8.2.8.2

DE32838 Upgrading from OAW-IAP 6.5.1.5 to OAW-IAP 6.5.4.12 broke OV3600
communication.

OV3600 8.2.7.1

Table 9: Issues Resolved in OV3600 8.2.9.0

https://access.redhat.com/errata/RHSA-2019:1488
https://access.redhat.com/errata/RHSA-2019:1169
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DE32759 OV3600 became unresponsive and had to be rebooted. OV3600 8.2.7.0

DE32723 AP names weren't updated in VisualRF after being renamed in OV3600. OV3600 8.2.7.1

DE32709 Conductor Console search queries weren't optimized and slowed down
communication with OV3600.

OV3600 8.2.7.0

DE32668 OV3600 becomes unresponsive and has to be rebooted in order to get SSH
access.

OV3600 8.2.7.0

DE32667 The OV3600 8.2.9 Switch Configuration Guide has been updated
with examples of configuring ZTP with templates and variables for Alcatel-
Lucent AOS-W switches.

OV3600 8.2.8.1

DE32636 OV3600 displayed the wrong radio channels in the RF neighbor list. OV3600 8.2.7.1

DE32632 OV3600 8.2.9 addresses an XSS vulnerability found in the index.html file. OV3600 8.2.8.1

DE32624
DE32258
DE32257

OV3600 8.2.9 addresses an XML External Entity (XXE) vulnerability found in
the XML parser.

OV3600 8.2.6.1
OV3600 8.2.7.1

DE32596 Additional changes to the Ethernet bonding workflow was required.
OV3600 8.2.9 introduces an Enter Command to remove Ethernet bonding,
called remove_ethernet_bonding.
This new command will not remove bonding if the bonding was created
using shell access, as it relies on the ethernet_bonding path to save the
pre-bonded state.

OV3600 8.2.5.0

DE32585 You couldn't manually override a rogue classification when the rogues
cache file was greater than 6.6 GB.

OV3600 8.2.7.1

DE32562 OV3600 displayed flat lines in graphs after the internal Rabbitmq process
crashed.

OV3600 8.2.7.0

DE32541 OV3600 8.2.9 addresses an XSS vulnerability found when calling the RRD
export tool using a URL.

OV3600 8.2.8.0

DE32540 OV3600 8.2.9 addresses an XSS vulnerability found in RAPIDS URL
variables.

OV3600 8.2.8.0

DE32455 The underlying Alcatel-Lucent AOS-W defect which caused channel
utilization and config page issues for APs monitored with IPv6 has been
fixed.

OV3600 8.2.7.1

DE32423 Previously, when the database was down, the OV3600 CLI menu was be
unreachable. The fix removes the dependency on database, no longer
requiring data from the database in order to load OV3600 CLI menu.

OV3600 8.2.7.1

DE32414 The interference calculation which caused the channel utilization graph
errors has been fixed.

OV3600 8.2.7.1

DE32382 In OV3600 8.2.7.1, you couldn't transfer or upload a file on the OV3600
from the OV3600 CLI using the Advanced menu option 8-7. Permissions on
files that the file transfer user can see have been adjusted.

OV3600 8.2.7.1



41 | OmniVista 3600 Air Manager 8.2.12.1 | Release Notes

Bug ID Description Reported
Version

DE32291 After upgrading from OV3600 8.2.6.1 to OV3600 8.2.7.1, the previously
installed custom certificate trust chain wasn't copied from the OV3600
8.2.6 Java certificate store to the upgraded Java certificate store. This issue
has been fixed using the OV3600 CLI and selecting 9-3 for the Add SSL
Certificate option.

OV3600 8.2.7.1

DE32267 Clients graph for tunneled client fluctuated every 7 minutes if Prefer
AMON vs SNMP Polling was enabled. This issue occurred in an Alcatel-
Lucent AOS-W 8 setup. OV3600 shows the client count and then
disconnects, dropping to zero, every 7 minutes.

OV3600 8.2.7.1

DE32256 OV3600 8.2.9 addresses an XSS vulnerability found when running the RF
health report for a folder.

OV3600 8.2.7.1

DE32255 OV3600 8.2.9 addresses an XSS vulnerability found in VisualRF XML files. OV3600 8.2.7.1

DE32211 OV3600 8.2.9 addresses an XSS vulnerability exercised by nested calls to
Alcatel-Lucent AP groups.

OV3600 8.2.7.1

DE32202 OV3600 8.2.9 addresses an XSS vulnerability found in nested template
names.

OV3600 8.2.7.1

DE32201 OV3600 8.2.9 addresses an XSS vulnerability found in discovery scan
credentials.

OV3600 8.2.7.1

DE32019 Cisco 2600 and 2700 APs showed the wrong radio interface information,
and the transmit power couldn't be determined for some of the interfaces.

OV3600 8.2.7.0

DE31978 PDF floor plans weren't clear after you uploaded them into VisualRF. OV3600 8.2.7.0

DE31793 When you configured AP Fully Qualified Domain Name Options under
Display in AMP settings to Use AP Name and FQDN and if the AP name
began with a lower case letter, OV3600 didn't prepend the AP name to the
FQDN.

OV3600 8.2.7.0

DE31782 Network scan discovery failed for Cisco 3650 and 3850 switches if the
native VLAN (VLAN1) wasn't configured in Interfaces 1 to 8.

OV3600 8.2.7.1

DE31779 OV3600 failed to sync to the Net Cool NMS server using SNMPv3. OV3600 8.2.6.0

DE31719 There was no option to regenerate the self-signed certificate on OV3600
using the CLI. Now, you can select 9-13 from the Security menu to
regenerate the self-signed certificate.

OV3600 8.2.7.0

DE31690 FTP export feature in reports didn't work. OV3600 8.2.6.1

DE31577 When performing a manual failover for testing, you couldn't disable
OV3600 using the CLI . Now, there is an Advanced menu option that lets
you enable or disable the OV3600. At the CLI prompt, select 8 to open the
Advanced menu, then select 2.

OV3600 8.2.6.1

DE31572 VisualRF some times created duplicate walls if you deselected the option to
draw a wall and then selected a previously drawn wall. This issue affected
heatmaps for planning and deploying APs because the walls contributed to
attenuation.

OV3600 8.2.7.1
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Bug ID Description Reported
Version

DE31265 OV3600 didn't display the CPU utilization graph. OV3600 8.2.3.1

DE31030 When creating a new floorplan and adding campuses, the new campus
wasn't available in the drop-down menu. This issue occurred even though
you provided an address when creating a new building in the campus.

OV3600 8.2.6.0

DE30742 Open Virtual Machine Tools (open-vm-tools), which is installed during an
OV3600 installation or upgrade, runs automatically when the system starts.
Now, you can permanently disable this set of services and modules from
the CLI using the Enter Commands menu.

OV3600 8.2.6.0

DE30738 System check for serial port was flooding syslog. The fix requires a reboot
after the upgrade to OV3600 8.2.9 to force the re-run of hardware
detection to adjust configuration as needed.

Not available



Chapter 4
Known Issues

Known Issues
Known issues and workarounds in OV3600 8.2.12.1, 8.2.12.0, 8.2.11.1, 8.2.11.0, 8.2.10.1, 8.2.10, 8.2.9.1,
and 8.2.9.0 are described in the tables that follow.

Bug ID Description Reported
Version

DE33876 The npm package included with OV3600 is reported as vulnerable when security
scan is run with strict profile settings on OV3600.

OV3600
8.2.12.0

DE34311 User is unable to view the complete configuration through OV3600 if the banner is
configured in AOS-CX Switches.

OV3600
8.2.10.1

DE34672 Security scan on OV3600 reports NodeJS Debugger Command Injection when ran
with strict profile setting.

OV3600
8.2.12.0

DE34756 The user is able to monitor or view the Cisco 9800 WLC device in Devices > List >
Devices List table. However, the Location column in the Device List table does
not display any data corresponding to the device. Also, the event logs for the
controller displays the Not applying configuration because thin APs have not
read configuration error message.

OV3600
8.2.12.0

DE34784 The Traffic analysis page in the OV3600 8.2.11.2 WebUI displays IP addresses
instead of user names for all VPN users.

OV3600
8.2.11.2

DE34786 Traffic Analysis data is missing even though the data is within the "Traffic Analysis
Data Retention Interval"

OV3600
8.2.11.0

DE34810 Native VLANs and Tagged VLANs for the AOS-CX switch interfaces are not
supported in Devices > Interfaces page. Also, these VLANs will not be listed in
Home > Topology page.

OV3600
8.2.11.2

DE34849 SSH or Telnet command timed out message appears in AMP Events Log and
Controller configuratio backup fails, although SSH or Telnet credentials are
correct in the OV3600 UI.

OV3600
8.2.11.1

DE34895 When a user clicked, Plan by Distance > Add APs to Floorplans, APs did not get
added. This issue occurs when the grid size is changed.
Workaround: Click down arrow again in Plan By Distance, then, click Add APs to
Floorplan.

OV3600
8.2.12.0

DE34913 A delay is observed while importing bigger floor plans with many floors and APs.
The AP count also takes some time to display the actual count in the properties.

OV3600
8.2.0.0

DE34943 When the VisualRF user selected the Alcatel AP-367 on the floor plan, the
Properties taskpane does not display the Orientation field. The Orientation field
appears when the user selects an Alcatel-Lucent AP.

OV3600
8.2.12.0

DE34959 The Match Events table in the Clients > Diagnostics page does not display the
Reasons section. However, the reasons are displayed in AMON and controllers.

OV3600
8.2.12.0

Known issues in OV3600 8.2.12.1
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Bug ID Description Reported
Version

DE34965 The Clients graph in the OV3600 UI indicates drop in the client count when the
RabbitMQ service restarts.

OV3600
8.2.12.0

Bug ID Description Reported
Version

DE33469 Template push is not working for Comware switches and the log files lists the
reason for the event as Failed to get file. This issue occurs because the
configuration file transfer protocol gets automatically set to tftp and tftp
command is not working in comware switch itself.

OV3600 8.2.8.2

DE33815 OV3600 server WebUI was not accessible in OV3600 8.2.9.1 version onwards.
The log file lists the reason for this event as Apache alive (for 15 minutes
already), but no ServiceWatcher; restarting and Exiting due to memory
limits (PID: 14004; RSS: 2501; Limit: 2500).
Workaround: Restart services.

OV3600 8.2.9.1

DE33876 The npm package included with OV3600 is reported as vulnerable when security
scan is run with strict profile settings on OV3600.

OV3600
8.2.12.0

DE33904 RabbitMQ is restarting intermittently and Rabbit MQ becomes unresponsive in
OV3600 8.2.10.1 and later versions.

OV3600
8.2.10.1

DE34036 APs count will be updated in the list view every five minutes only. This is based
on automatic caching mechanism implemented for performance improvement.
However, in the map view, the count will be updated immediately.

OV3600
8.2.11.0

DE34138 A Network Usage, Usage by SSID report did not display the same usage
information in the Session Data by SSID tables as appeared in the Usage SSID
traffic analysis
tables for the same time period.

OV3600
8.2.10.1

DE34147 The Clusterless Mesh Name field on the Groups > Instant Config page of the
OV3600 WebUI doesn’t display the first character of the mesh name for OAW-
IAP225 and OAW-AP115 Instant APs.

OV3600
8.2.10.1

DE34206 When OV3600 generated a client session report for 30 days of data, the Client
Session Summary section of the report did not display any client session data.

OV3600 8.2.9.1

DE34313 OV3600 sends a large number of false positive alerts for rogue APs based upon
information sent to OV3600 from Instant APs. OV3600 will not report a recorded
client as rogue, no matter how long ago it connected to the OV3600 server.

OV36008.2.11.0

DE34336 An OV3600 server is unable to establish a TLS connection and complete
authentication to a Windows LDAP server, which displays the error message,
The client and server cannot communicate, because they do not possess
a common algorithm.

OV3600
8.2.11.0

DE34376 OV3600 failed to apply configuration changes to a group. The Group > Monitor
page for the device group displayed the messages, Applying configuration
changes to devices where necessary and Note: Changes are being
applied in the background, but the configuration changes were stuck in a
pending state and failed to complete.

OV3600 8.2.9.1

Known issues in OV3600 8.2.12.0
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Bug ID Description Reported
Version

DE34439 The New Devices page in the WebUI wrongly displays the IP address and base
MAC address of a switch that has already been added and validated in OV3600
before.

OmniVista 3600
Air Manager
8.2.10.1

DE34447 Instant config WebUI page displays mismatched ACLS for few virtual controllers
because of the following ACLs are repeated twice.

n rule 192.168.0.0 255.255.0.0 match any any any deny
n rule 10.0.0.0 255.255.0.0 match any any any deny
n rule 172.16.0.0 255.255.0.0 match any any any deny

Workaround: Delete the repeated ACL on each virtual controller by navigating
to Security > Roles.

OV3600
8.2.11.0

DE34451 OV3600 is unable to push automatic backup to external SFTP server.
Workaround: Manually send the file using AMP CLI.

OV3600
8.2.11.0

DE34465 User is unable to collect the backup of HPE Comware switch 5945 on OV3600
server.

OV3600
8.2.11.0

DE34509 Values on channel utilization graphs do not match with the values on RF health
report instead they show average values in OV3600 8.2.11.0 servers.

OV3600
8.2.11.0

DE34535
DE34627

The Power switch status in OV3600 8.2.11.1 is incorrectly updated as UP when
there are 2 power supplies and one power supply is removed.

OV3600
8.2.11.1

DE34548 In OV3600, a template is successfully created for devices that are configured
with a password. When a factory device with 16.10.0009 or later firmware
versions is zero-touched provisioned (ZTP) in OV3600, the template is
successfully created. However, when users provision ZTP for an older firmware
factory device that does not have a password, the template is not created.

OV3600
8.2.12.0

DE34555 The client location information is incorrect on a few floors in VisualRF. This issue
is observed in floors which has the width around 860 feet and grid size was
10x10.

OmniVista 3600
Air Manager
8.2.10.1

DE34572 OV3600 didn't push the configurations to IAP. The IAP was shown as
Mismatched on OV3600.

OmniVista 3600
Air Manager
8.2.10.1

DE34586 The OV3600 support encrypted PGP file too large to be typed manually. OV3600
8.2.11.2

DE34626 Every 10 to 15 minutes, a drop in client and usage graph is observed in OV3600
Servers upgraded to OV3600 8.2.11.2 version.

OV3600
8.2.11.2

DE34630 Generating reports are getting stuck in either pending or in progres state. This
issue is observed in OV3600 servers running OV3600 8.2.11.1 versions.

OV3600
8.2.11.1

DE34632 In the Aruba Switch Monitoring page, the wired authenticated and tunneled
clients are not displayed. The authenticated clients are displayed in neighbor
table instaed of in connected devices.

OV3600
8.2.11.1

DE34633 User is unable to push crypto pki cert configuration to switches. OV3600
8.2.10.1
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Bug ID Description Reported
Version

DE34634 When the user tries to upload the firmware to 8.6.0.4 under Device Setup >
Upload firmware page for both 9004 and 9012 controllers, OV3600 is unable to
recongnize the firmware for 9004 controllers.

OV3600
8.2.11.0

DE34635 The Group and Folder options are not visible when a user edits an exisitng
report definition.

OV3600
8.2.11.1

DE34639 Few APs are displayed incorrectly as down in OV3600 8.2.11.0. This issue occurs
in APs terminating on HP 870 controllers.

OV3600
8.2.11.0

DE34645 Traffic analysis report generated for a month’s data is lesser than the one’s
generated for a week.

OV3600
8.2.11.2

DE34647 False client speed alerts are triggered in OV3600 servers running 8.2.10.1
versions. This issue occurs when a user has configured a client speed trigger to
alert if the client's speed drops to 1 mbps for a duration of 1 hour but the alerts
are getting generated even if the speed has not dropped for 1 hour.

OV3600
8.2.10.1

DE34652 When a new user accesses the VisualRF > Floor Plans > List page, the
existing campuses are not displayed immediately.

OV3600
8.2.12.0

DE34653 The duration time of the VPN session is displayed incorrectly in OV3600 8.2.11.1.
This issue is observed in IAPs running ArubaOS 6.5.4.14 or ArubaOS 8.6.0.2.

OV3600
8.2.11.1

DE34654 Visual RF fails to start with the error, VisualRF server shutting down due to
error java.net.BindException: Address already in use. This issue is observed
when the OV3600 server was upgraded from OV3600 8.2.11.1 to
OV36008.2.11.2 version.

OV3600
8.2.11.2

DE34655 From controller CLI, user noticed that the OV3600 server repeatedly tried to
login to the controller and also had many authentication failures.

OV3600
8.2.10.1

DE34656 User is unable to see OOBM ports in the switch monitor page in OV3600 ,
although it is displayed in the Port usage report.

OV3600
8.2.11.2

DE34661 In a failover server, the graphs in System > performance does not display any
value.
Workaround: Reboot the server.

OV3600
8.2.11.0

DE34669 Client and usage graphs do not display any value and are flat-lined. This issue
occurs because no data is processed.

OV3600
8.2.10.1

DE34672 Security scan on OV3600 reports NodeJS Debugger Command Injection when
ran with strict profile setting.

OV3600
8.2.12.0

DE34675 OV3600 reports are failing randomly. The log files list the reason for the event
as memory error.

OV3600
8.2.11.2

DE34678 IAPs are stuck in Verifying state in OV3600 running 8.2.11.2 version. OV3600
8.2.11.2

DE34688 New APs in the mesh cluster is not coming up in OV3600 and also, the mesh IAP
cluster details are not getting updated in the OV3600 server running 8.2.11.2
version.

OV3600
8.2.11.2
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Bug ID Description Reported
Version

DE34691 Scriptorium logs are increasing rapidly and filling up the "/var/log" directly. OV3600
8.2.11.1

DE34697 The notification icon on the Home > Overview page of the WebUI does not
display any pop-up message when users click the notification icon.

OmniVista 3600
Air Manager
8.2.11.2

DE34698 The APs radio transmit power is displayed as 0 dBM in the Inventory > Devices
report.

OV3600
8.2.11.1

DE34700 When a user creates a Folder or Group in the Devices > List page with non-
ASCII characters, a garbled folder or group name is displayed while adding
deployed APs onto the Floor Plan. When you disable and enable the Floor Plan,
the correct folder or group name is displayed.

OV3600
8.2.11.2

DE34703 The Topology page does not load properly after upgrading OV3600 to 8.2.11.2
version.

OV3600
8.2.11.2

DE34712 ZTP switches did not take the SNMPv3 credentials configured on Device Setup
> Communication page.

OV3600
8.2.11.1

DE34713 The Aruba branded Alcatel Lucent AP515 and AP535 device models are not
recognized on Alcatel OV3600.

OV3600
8.2.12.0

DE34714 Client session report based on connection mode for 802.11ax updates
individually for both the radios (2.4 GHz and 5 GHz), but the radio information is
not explicitly displayed.

OV3600
8.2.11.2

DE34715 Users are unable to view the client information on the VisualRF > Floor Plans
page in the WebUI when a rabbitmq crash occurs.
Workaround: Restart the server.

OmniVista 3600
Air Manager
8.2.11.2

DE34719 The "HSTS Missing From HTTPS Server" vulnerability is present in OV3600
servers.

OmniVista 3600
Air Manager
8.2.11.2

DE34720 The clients connected in the 11ax 5GHz mode are not avialable in the
Connection Summary graph of the Home > RF Performance tab.

OV3600
8.2.11.1

DE34723 The OV3600 WebUI and VisualRF with a large number of APs takes a long time
to load in OV3600 servers running OV3600 8.2.11.2 version.

OmniVista 3600
Air Manager
8.2.11.2

DE34729 OmniVista 3600 Air Manager does not support special characters in the folder
name except the following:

n full stop (.)
n Underscore (_)
n space ( )
n single quote (')
n @ sign (@)
n hyphen (-)

OV3600
8.2.12.0

DE34730 The /var/log/ partition becomes full due to increase in the size of device_event
log file in the extending to gigabytes.

OV3600
8.2.12.0
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Bug ID Description Reported
Version

Workaround: The entries in the log file must be added to the hourly log rotate
file.

DE34734 The mac address, admim-status, and operational status for management
interface is not displayed in the OV3600 WebUI. This issue is observed only in
8360 switches.

OV3600
8.2.12.0

DE34736 On the VisualRF page, users with defined roles can see all the existing campus
and buildings from the List view.

OV3600
8.2.11.2

DE34737 The LLDP discovery process crashes and restarts automatically due to slow
performance while polling few OV3600 devices.

OmniVista 3600
Air Manager
8.2.11.1

DE34738 Most clients appear outside the floor plan on the top left corner in VisualRF. OV3600
8.2.11.2

DE34741 This affects the Single Sign On feature login from OV3600 to Controller WebUI
for users on AOS-W 8.7.0.0 firmware only. For users on firmware version prior
to 8.7.0.0 version, Single Sign On from OV3600 to Controller WebUI should work
as expected.

OV3600
8.2.12.0

DE34750 In the OV3600 WebUI, when a user runs the show user mac command in the
Clients > Client Detail page, the command executes with no output.

OV3600
8.2.11.2

DE34753 The Devices > Monitor page in OV3600 WebUI does not display connected
devices. This issue is observed in OV3600 servers running 8.2.11.1 and later
versions.

OmniVista 3600
Air Manager
8.2.11.1

DE34755 IAPs stuck in processing for config status after the IAPs moved to a new group
tried pushing the TACACS server timeout setting.

OV3600
8.2.11.2

DE34756 The user is able to monitor or view the Cisco 9800 WLC device in Devices > List
> Devices List table. However, the Location column in the Device List table
does not display any data corresponding to the device. Also, the event logs for
the controller displays the Not applying configuration because thin APs
have not read configuration error message.

OV3600
8.2.12.0

DE34760 RF Health report shows incorrect count of devices on Random Basis. OV3600
8.2.11.2

DE34763 The Devices > List page displays the Status of few APs as Down in the WebUI.
This issue is observed when the users import APs from whitelist csv files.

OV3600
8.2.11.2

DE34764 The command to obtain data path session for a specific client, show data path

session table <Client_IP_Address>, is missing.
OV3600
8.2.11.2

DE34767 Users are unable to export the generated reports to the SCP server from the
MC server.

OV3600
8.2.10.1

DE34768 Cisco 9130 AP displays incorrect model and status in OV3600 servers running
8.2.11.1 version.

OmniVista 3600
Air Manager
8.2.11.1
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Bug ID Description Reported
Version

DE34774 The Devices > List page in the OV3600UI shows random drops in the Clients
and Usage graphs. The user views a similar trend in the Amon Message
Processing Rate graph in the System > Performance page.

OV3600
8.2.12.0

DE34776 Users are unable to see the timestamps for switch backups in the OV3600
server.

OV3600
8.2.11.2

DE34777 The client Info details on VisualRF page wrongly displays Phy name as 11ax
though the Client Diagnostics page correctly displays Connection Mode as
11ac 5GHz for AP-515 access points.

OV3600
8.2.11.2

DE34781 FTP option to export reports is not working. OV3600
8.2.10.1

DE34782 In the Devices > Monitor page, the Usage graph do not show data for the
tunneled wired clients.

OV3600
8.2.11.2

DE34784 The Traffic analysis page in the OV3600 8.2.11.2 WebUI displays IP addresses
instead of user names for all VPN users.

OV3600
8.2.11.2

DE34786 Traffic Analysis data is missing even though the data is within the "Traffic
Analysis Data Retention Interval"

OV3600
8.2.11.0

DE34788 In the Reports > Generated page, the Traffic Analysis Report and the Daily
Client Session reports display inconsistent data. In the reports, the total usage
by a single client appears lesser than usage by top three applications run in the
client.

OV3600
8.2.12.0

DE34792 The OV3600 server is not responding to https, ssh, and console. OV3600
8.2.11.1

Bug ID Description Reported
Version

DE34430 When a mobility conductor is added to OV3600, managed devices with an IP
address ending with the digit 9 and running Alcatel-Lucent AOS-W 8.7 are not
being discovered automatically.
Workaround: If a managed device running Alcatel-Lucent AOS-W 8.7 has an IP
address ending in 9, change the ending digit to another number.

OV3600
8.2.11.1

DE34397 A user is unable to complete TACACS authentication to log into the OV3600
WebUI because OV3600 is sending the local loopback 127.0.0.1 as a remote IP
parameter and the port number Virtual00, the end user is using this remote IP
as an authentication parameter.

OV3600
8.2.10.0

DE34385 Users are unable to use SSH and OV3600 ampadmin credentials to connect to
an OV3600 server from a client running MacOS, Linux or Ubuntu.
Workaround: Access the OV3600 server from a Windows client if you need to
connect using SSH and ampadmin credentials.

OV3600 8.2.9.1

DE34380 When OV3600 monitors a remote AP that has a Cisco IP phone connected to the
Enet3 interface of that remote AP, OV3600 does not display the expected usage
information for the Enet3 interface, which appears to be less than the IP phone
connected to that interface.

OV3600
8.2.10.1

Known issues in OV3600 8.2.11.2
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Bug ID Description Reported
Version

DE34376 OV3600 failed to apply configuration changes to a group. The Group > Monitor
page for the device group displayed the messages Applying configuration
changes to devices where necessary and Note: Changes are being applied in the
background, but the configuration changes were stuck in a pending state and
failed to complete.

OV3600 8.2.9.1

DE34371 OV3600 failed to execute a firmware upgrade on a Aruba 2930 switch. Log files
for the event incorrectly indicated that the upgrade timed out, even though the
copy tftp command was never initiated.

OV3600
8.2.10.1

DE34365
DE34366

Starting with OV3600 8.2.11.1, OV3600 will not be able to display graphs
showing memory data for Virtual Switching Framework (VSF) switches running
firmware versions lower than version 10.5.
Workaround: Upgrade switches to use a firmware version at or above 10.5.
(10.05.0001AX was the tested version.)

OV3600 8.2.9.0

DE34363 The VisualRF service could time out on the server, requiring a restart of the
service, and preventing the VisualRF pages of the OV3600 WebUI from loading
correctly.

OV3600
8.2.10.1

DE34362 The Advanced Monitoring tab on the Devices > Monitor page for a 7000
series Switch failed to display any data for that device.

OV3600
8.2.10.1

DE34360 The WLANS table on the Home > Traffic Analysis page incorrectly displayed
information about two WLANs, Wired and 00:00:00:00:00:00, that did not exist
on the network.

OV36008.2.11.0

DE34357 The Groups > Templates page of the OV3600 WebUI does not allow users to
correctly save new templates, and the page can stop responding when the
template is saved,

OV3600 8.2.10

DE34356 OV3600 failed to display Clients and Usage graphs on the Groups > Monitor
page for device groups that included Aruba controllers.

OV3600
8.2.10.1

DE34350 OV3600 users experience a delay of a few minutes in the login and logout
processes on an OV3600 conductor console.

OV3600
8.2.10.1

DE34347 The Devices > Monitor page for an AP is not updating properly, and incorrectly
shows that the AP has two 802.11ax radios, one up and one down.

OV3600
8.2.10.1

DE34344 The Time Since Last Boot section of a generated Device Uptime report
incorrectly indicates that some devices are down, even though they did come up
correctly after the reboot.

OV3600
8.2.10.1

DE34336 An OV3600 server is unable to establish a TLS connection and complete
authentication to a Windows LDAP server, which displays the error message ‘The
client and server cannot communicate, because they do not possess a common
algorithm.’

OV3600
8.2.11.0

DE34334 The Upstream Device and Upstream Port fields in the Device Info section of
the Devices > Monitor page for a switch fail to display information for
upstream devices, even though OV3600 does correctly display this information
in the Neighbors table.

OV3600
8.2.11.0
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Bug ID Description Reported
Version

DE34333 The Running Configuration column in the Archived Device Configuration
table on the Devices > Config page for a Cisco switch does not display the
View link that allows you to view the archived configuration settings.

OV3600
8.2.10.1

DE34325 When OV3600 generates a custom weekly RF health report, the report
generation process would fail, triggering the error message "Awrrd
unexpectedly excited".

OV3600
8.2.11.0

DE34321 When a VisualRF floor plan image in .dwg format is replaced with a floor plan
image in .pdf format, the VisualRF > Floor Plans page can fail to load,
displaying the error message Original background image file not found. Please
contact the administrator.

OV3600
8.2.11.0

DE34320 The Devices > Monitoring page incorrectly indicates that an active client is
associated to a different radio with a DOWN status.

OV3600
8.2.10.1

DE34317 When installing OV3600 into a purely IPv6 network, you must also enter
additional “dummy” IPv4 address parameters as these IPv4 settings are
required

OV3600
8.2.11.0

DE34314 OV3600 releases using CentOS 7 are unable to support multibyte characters in
campus names on the VisualRF > Floor Plans page

OV3600
8.2.11.0

DE34313 OV3600 sends a large number of false positive alerts for rogue APs based upon
information sent to OV3600 from Instant APs. OV3600 will not report a recorded
client as rogue, no matter how long ago it connected to the OV3600 server.

OV3600
8.2.11.0

DE34310 An Aruba switch monitored by OV3600 is incorrectly showing that it is connected
to a Cisco switch on the network, even though the two switches are not directly
connected.

OV3600
8.2.11.0

DE34299 The Nightly Maintenance Time setting on the OV3600 Setup > General page
is not working correctly if the OV3600 server is set to use the United Arab
Emirates time zone. Log files for the maintenance processes show that they
started four hours after the scheduled time.

OV3600
8.2.11.0

DE34274 An OV3600 user with a read-only user role was able to use the Devices >
Controller Cluster page to delete a controller cluster.

OV3600 8.210.1

DE34254 The Home > Traffic Analysis page did not show data for connected devices,
even though the Aruba Switch did show those devices were passing traffic.

OV3600
8.2.10.1

DE34251 The Clients > Connected table did not display information in the Network
Chipset, Network Driver and Manufacturer columns of the Connected
Clients tables when these columns were enabled in the table view.

OV3600
8.2.11.0

DE34250 In a Client Session report generated by OV3600 8.2.11.0, the Average Usage
column in the Session Data by Client table can display incorrect values.

OV3600
8.2.11.0

DE34245 After an upgrade to OV3600 8.2.11.0, the number of clients displayed on the
Clients graph on the Home > Overview page can randomly drop to zero for a
brief time.

OV3600
8.2.11.0

DE34243 An upgrade from OV3600 8.2.10.0 to OV3600 8.2.10.1 on a server in EFI boot
mode failed, because the upgrade did not contain the grub2-efi-x64 package
required for EFI mode servers.

OV3600
8.2.10.1
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Bug ID Description Reported
Version

DE34240 A Client Session report generated by OV3600 does not correctly calculate
average values in the Sessions, Avg traffic in per client , Avg traffic out per
client and Avg bandwidth per client table columns.

OV3600 8.2.8.2

DE34231 OV3600 syslog messages in CEF format can display the text <space> instead of
an actual space in the error messages. even though the CEF standard supports
spaces as accepted text values.

OV3600
8.2.10.1

DE34230 Some syslog message files generated by OV3600 are not in CEF format, even
though the CEF Syslog Notification Options setting is enabled on the System
> Triggers page.

OV3600
8.2.10.1

DE34218 There are five types of predefined walls in VisualRF; glass, cubicle, drywall,
concrete and elevator shaft. While importing Ekahau floor plans to VisualRF, the
wall types are recognized based on the wall attenuation definition and mapped
to any of the above predefined wall types. Below are the ranges of attenuation
for each wall type:

n 0-2 db => Glass wall
n 3-5 db => Cubicle
n 6-14 db => Dry walls
n 15-29 => Concrete
n 30 and above => Elevator Shaft

Ekahau supports a variety of custom walls with more than one wall type having
the same attenuation value. These wall types won't get automatically imported
in VisualRF.
Workaround: A user has to manually add wall definitions for Ekahau floor plans
using the Wall Attenuation Settings fields on the VisualRF > Setup page.
After importing an Ekahau backup, a user has to manually select the wall and
change the type.

OV3600
8.2.11.0

DE34206 When OV3600 generated a client session report for 30 days of data, the Client
Session Summary section of the report did not display any client session data.

OV3600 8.2.9.1

DE34166 The Devices > Monitor page for a ClearPass server displays an incorrect
uptime value.

OV3600
8.2.10.1

DE34148 The hostnames of Aruba Switches and switches and Cisco switches added to
OV3600 manually or using SNMP discovery do not display correctly in OV3600.

OV3600 8.2.9.1

DE34147 The Clusterless Mesh Name field on the Groups > Instant Config page of the
OV3600 WebUI doesn’t display the first character of the mesh name for OAW-
IAP225 and OAW-AP115 Instant APs.

OV3600
8.2.10.1

DE32950 The Home > Topology page did not correctly display information for a Juniper
ex4200-48t switch running firmware version 12/3R6.6 added to OV3600 using
SNMPv3, and the Devices > Monitor page for the device failed to display the
LAN MAC address for the switch.

OV3600 8.2.8.2

DE34138 A Network Usage, Usage by SSID report did not display the same usage
information in the Session Data by SSID tables as appeared in the Usage SSID
traffic analysis tables for the same time period.

OV3600
8.2.10.1

DE34131 When OV3600 firewall rules (iptables) are enabled, an OV3600 server fails to
process AMON packets, yet disabling iptables caused a spike in CPU utilization
on the OV3600 server.

OV3600
8.2.10.1
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Bug ID Description Reported
Version

DE34128 The OV3600 WebUI displayed a Parse Error message and failed to run
predefined commands on a Switch via the Open controller WebUI and Run
command drop-down menus on the Clients > Client Detail page.

OV3600
8.2.10.1

DE34126 The OV3600 WebUI failed to load after a network administrator successfully
restored a backup file to the OV3600 server following an upgrade to OV3600
8.2.10.1.

OV3600
8.2.10.1

DE34104 OV3600 did not display Connection Mode information for devices that support
802.11ax on the Connected Clients list on the Clients > Connected page, or
in the Device Info section of the Devices > Monitor page.

OV3600
8.2.10.1

DE34102 If OV3600 is installed on Central On-Premises server, or if the server is rebooted
after enabling FIPS mode, the server may not reachable because it is mapped to
an incorrect interface. On a Gen-10 Central On-Premise server where there is
an external 10G NIC via PCIe and a 1G interface NIC, even though the physical
connectivity was provided on the 1G interface, during kernel bootup, the order
of NIC discovery could become unpredictable.

OV3600
8.2.10.0

DE34059 The Home > Topology page did not correctly update links between Aruba and
Cisco switches, and instead displayed three alternative links between the
devices instead of a single aggregated channel.

OV3600
8.2.10.1

DE34041 A Network Usage report generated for a two day period failed to display client
count information in the report.

OV3600 8.2.7.1

DE33892 A generated RF Health report incorrectly includes information for access points
whose radio noise thresholds are better than the radio noise threshold in the
report definition.

OV3600
8.2.10.1

DE33866 OV3600 incorrectly generates an extra set of backup files in the/var/airwave-
backup folder during nightly maintenance, including a dump of the database
scheme, an amp-backup-version file, and a backup of VisualRF.

OV3600
8.2.10.1

DE33846 The OV3600 WebUI doesn’t display information about the High Throughput
setting on Aruba Instant devices. The High Efficiency option in the 802.11 radio
settings in the Aruba Instant WebUI appears with the slightly different name
Very High Efficient in the OV3600 WebUI.

OV3600
8.2.10.1

DE33829 The Device > Alerts, Events > Device and System > Syslog & Traps pages of
the OV3600 WebUI stop responding due to an unreadable response from an
Aruba switch.

OV3600
8.2.10.1

DE33814 When OV3600 generated an hourly network utilization report for an SSID, the
client count for that SSID was inconsistent with the client information displayed
on the Clients chart on the OV3600 Home > Overview page.

OV3600 8.2.3.1

DE33784
DE34335

When the eth1 interface is configured as the default gateway using the 3
Configure > 1 Configure Network Settings options in the OV3600 command-
line interface, users are unable to change the default gateway to eth0.

OV3600 8.2.10
1

DE33776 When OV3600 imports a whitelist from Alcatel-Lucent Activate in .csv format,
imported Aruba switches can incorrectly update with the name Instant-<switch-
mac-addr>.

OV3600 8.2.9.1

DE33740 OV3600 is unable to push a configuration containing dynamic variables to an
Aruba switch when the custom variable is defined using uppercase letters.

OV3600 8.2.9.1
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Bug ID Description Reported
Version

Workaround: Use lowercase letters only in variable definitions

DE33727 When configured as an SNMP server, OV3600 dropped packets received from
an Alcatel-Lucent AOS-W managed device that referenced an snmpEngineID
that was not known to the OV3600 server.

OV3600 8.2.9.1

DE33607 Log files on the System > Event page shows that OV3600 appears to auto-
acknowledge alerts that have already been previously acknowledged.

OV3600
8.2.10.0

DE33606 OV3600 alerts consume a large amount of CPU resources when many alerts are
triggered and the CEF Syslog Notification Options setting is not enabled on
the System > Triggers page.

OV3600
8.2.10.0

DE33600 An issue prevented OV3600 from correctly assigning a static IP address to a
Central On-Premises device if the OV3600 server is connected to a DHCP-
enabled switch.

OV3600
8.2.10.0

DE33576 If an OV3600 server has the SNMP daemon enabled and special characters in its
login credentials, network administrators cannot perform an SNMPv3 walk on
the OV3600 server to view server information

OV3600 8.2.9

DE33351 OV3600 8.2.11.1 has a limitation where a queued request still sends snmpv2
packets even though the group is configured to poll via snmpv3. OV3600 stops
sending v2 requests once the timeout expires.

OV3600 8.2.9.1

DE32950 Juniper switches to not appear in the Home > Topology page, and OV3600 does
not correctly display the LAN MAC address for the switch don the Devices >
Monitor page of the OV3600 WebUI.

OV3600 8.2.8.2

DE29236 The Enable OV3600 Whitelist setting on OV3600 Setup > Authentication
page does not support IPv6 addresses

N/A

Bug ID Description Reported
Version

DE34430 When a mobility conductor is added to OV3600, managed devices with an IP
address ending with the digit 9 and running Alcatel-Lucent AOS-W 8.7 are not
being discovered automatically.
Workaround: If a managed device running Alcatel-Lucent AOS-W 8.7 has an IP
address ending in 9, change the ending digit to another number.

OV3600
8.2.11.1

DE34397 A user is unable to complete TACACS authentication to log into the OV3600
WebUI because OV3600 is sending the local loopback 127.0.0.1 as a remote IP
parameter and the port number Virtual00, the end user is using this remote IP
as an authentication parameter.

OV3600
8.2.10.0

DE34385 Users are unable to use SSH and OV3600 ampadmin credentials to connect to
an OV3600 server from a client running MacOS, Linux or Ubuntu.
Workaround: Access the OV3600 server from a Windows client if you need to
connect using SSH and ampadmin credentials.

OV3600 8.2.9.1

Known issues in OV3600 8.2.11.1



OmniVista 3600 Air Manager 8.2.12.1 | Release Notes Known Issues | 55

Bug ID Description Reported
Version

DE34380 When OV3600 monitors a remote AP that has a Cisco IP phone connected to the
Enet3 interface of that remote AP, OV3600 does not display the expected usage
information for the Enet3 interface, which appears to be less than the IP phone
connected to that interface.

OV3600
8.2.10.1

DE34376 OV3600 failed to apply configuration changes to a group. The Group > Monitor
page for the device group displayed the messages Applying configuration
changes to devices where necessary and Note: Changes are being applied in the
background, but the configuration changes were stuck in a pending state and
failed to complete.

OV3600 8.2.9.1

DE34372 OV3600 prevented configuration templates from being pushed from OV3600 to
Instant APs, those Instant APs remained in a "verifying" state, and the
configuration update did not complete.

OV3600
8.2.10.1

DE34371 OV3600 failed to execute a firmware upgrade on a Aruba 2930 switch. Log files
for the event incorrectly indicated that the upgrade timed out, even though the
copy tftp command was never initiated.

OV3600
8.2.10.1

DE34365
DE34366

Starting with OV3600 8.2.11.1, OV3600 will not be able to display graphs
showing memory data for Virtual Switching Framework (VSF) switches running
firmware versions lower than version 10.5.
Workaround: Upgrade switches to use a firmware version at or above 10.5.
(10.05.0001AX was the tested version.)

OV3600 8.2.9.0

DE34363 The VisualRF service could time out on the server, requiring a restart of the
service, and preventing the VisualRF pages of the OV3600 WebUI from loading
correctly.

OV3600
8.2.10.1

DE34362 The Advanced Monitoring tab on the Devices > Monitor page for a 7000
series Switch failed to display any data for that device.

OV3600
8.2.10.1

DE34360 The WLANS table on the Home > Traffic Analysis page incorrectly displayed
information about two WLANs, Wired and 00:00:00:00:00:00, that did not exist
on the network.

OV36008.2.11.0

DE34357 The Groups > Templates page of the OV3600 WebUI does not allow users to
correctly save new templates, and the page can stop responding when the
template is saved,

OV3600 8.2.10

DE34356 OV3600 failed to display Clients and Usage graphs on the Groups > Monitor
page for device groups that included Aruba controllers.

OV3600
8.2.10.1

DE34350 OV3600 users experience a delay of a few minutes in the login and logout
processes on an OV3600 conductor console.

OV3600
8.2.10.1

DE34347 The Devices > Monitor page for an AP is not updating properly, and incorrectly
shows that the AP has two 802.11ax radios, one up and one down.

OV3600
8.2.10.1

DE34344 The Time Since Last Boot section of a generated Device Uptime report
incorrectly indicates that some devices are down, even though they did come up
correctly after the reboot.

OV3600
8.2.10.1
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Bug ID Description Reported
Version

DE34336 An OV3600 server is unable to establish a TLS connection and complete
authentication to a Windows LDAP server, which displays the error message
‘The client and server cannot communicate, because they do not possess a common
algorithm.’

OV3600
8.2.11.0

DE34334 The Upstream Device and Upstream Port fields in the Device Info section of
the Devices > Monitor page for a switch fail to display information for
upstream devices, even though OV3600 does correctly display this information
in the Neighbors table.

OV3600
8.2.11.0

DE34333 The Running Configuration column in the Archived Device Configuration
table on the Devices > Config page for a Cisco switch does not display the
View link that allows you to view the archived configuration settings.

OV3600
8.2.10.1

DE34325 When OV3600 generates a custom weekly RF health report, the report
generation process would fail, triggering the error message "Awrrd
unexpectedly excited".

OV3600
8.2.11.0

DE34321 When a VisualRF floor plan image in .dwg format is replaced with a floor plan
image in .pdf format, the VisualRF > Floor Plans page can fail to load,
displaying the error message Original background image file not found. Please
contact the administrator.

OV3600
8.2.11.0

DE34320 The Devices > Monitoring page incorrectly indicates that an active client is
associated to a different radio with a DOWN status.

OV3600
8.2.10.1

DE34317 When installing OV3600 into a purely IPv6 network, you must also enter
additional “dummy” IPv4 address parameters as these IPv4 settings are
required

OV3600
8.2.11.0

DE34314 OV3600 releases using CentOS 7 are unable to support multibyte characters in
campus names on the VisualRF > Floor Plans page

OV3600
8.2.11.0

DE34313 OV3600 sends a large number of false positive alerts for rogue APs based upon
information sent to OV3600 from Instant APs. OV3600 will not report a recorded
client as rogue, no matter how long ago it connected to the OV3600 server.

OV3600
8.2.11.0

DE34310 An Aruba switch monitored by OV3600 is incorrectly showing that it is connected
to a Cisco switch on the network, even though the two switches are not directly
connected.

OV3600
8.2.11.0

DE34299 The Nightly Maintenance Time setting on the OV3600 Setup > General page
is not working correctly if the OV3600 server is set to use the United Arab
Emirates time zone. Log files for the maintenance processes show that they
started four hours after the scheduled time.

OV3600
8.2.11.0

DE34274 An OV3600 user with a read-only user role was able to use the Devices >
Controller Cluster page to delete a controller cluster.

OV3600 8.210.1

DE34254 The Home > Traffic Analysis page did not show data for connected devices,
even though the Aruba Switch did show those devices were passing traffic.

OV3600
8.2.10.1

DE34251 The Clients > Connected table did not display information in the Network
Chipset, Network Driver and Manufacturer columns of the Connected
Clients tables when these columns were enabled in the table view.

OV3600
8.2.11.0
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Bug ID Description Reported
Version

DE34250 In a Client Session report generated by OV3600 8.2.11.0, the Average Usage
column in the Session Data by Client table can display incorrect values.

OV3600
8.2.11.0

DE34245 After an upgrade to OV3600 8.2.11.0, the number of clients displayed on the
Clients graph on the Home > Overview page can randomly drop to zero for a
brief time.

OV3600
8.2.11.0

DE34243 An upgrade from OV3600 8.2.10.0 to OV3600 8.2.10.1 on a server in EFI boot
mode failed, because the upgrade did not contain the grub2-efi-x64 package
required for EFI mode servers.

OV3600
8.2.10.1

DE34240 A Client Session report generated by OV3600 does not correctly calculate
average values in the Sessions, Avg traffic in per client , Avg traffic out per
client and Avg bandwidth per client table columns.

OV3600 8.2.8.2

DE34231 OV3600 syslog messages in CEF format can display the text <space> instead of
an actual space in the error messages. even though the CEF standard supports
spaces as accepted text values.

OV3600
8.2.10.1

DE34230 Some syslog message files generated by OV3600 are not in CEF format, even
though the CEF Syslog Notification Options setting is enabled on the System
> Triggers page.

OV3600
8.2.10.1

DE34218 There are five types of predefined walls in VisualRF; glass, cubicle, drywall,
concrete and elevator shaft. While importing Ekahau floor plans to VisualRF, the
wall types are recognized based on the wall attenuation definition and mapped
to any of the above predefined wall types. Below are the ranges of attenuation
for each wall type:

n 0-2 db => Glass wall
n 3-5 db => Cubicle
n 6-14 db => Dry walls
n 15-29 => Concrete
n 30 and above => Elevator Shaft

Ekahau supports a variety of custom walls with more than one wall type having
the same attenuation value. These wall types won't get automatically imported
in VisualRF.
Workaround: A user has to manually add wall definitions for Ekahau floor plans
using the Wall Attenuation Settings fields on the VisualRF > Setup page.
After importing an Ekahau backup, a user has to manually select the wall and
change the type.

OV3600
8.2.11.0

DE34206 When OV3600 generated a client session report for 30 days of data, the Client
Session Summary section of the report did not display any client session data.

OV3600 8.2.9.1

DE34166 The Devices > Monitor page for a ClearPass server displays an incorrect
uptime value.

OV3600
8.2.10.1

DE34148 The hostnames of Aruba Switches and switches and Cisco switches added to
OV3600 manually or using SNMP discovery do not display correctly in OV3600.

OV3600 8.2.9.1

DE34147 The Clusterless Mesh Name field on the Groups > Instant Config page of the
OV3600 WebUI doesn’t display the first character of the mesh name for OAW-
IAP225 and OAW-AP115 Instant APs.

OV3600
8.2.10.1
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Version

DE32950 The Home > Topology page did not correctly display information for a Juniper
ex4200-48t switch running firmware version 12/3R6.6 added to OV3600 using
SNMPv3, and the Devices > Monitor page for the device failed to display the
LAN MAC address for the switch.

OV3600 8.2.8.2

DE34138 A Network Usage, Usage by SSID report did not display the same usage
information in the Session Data by SSID tables as appeared in the Usage SSID
traffic analysis tables for the same time period.

OV3600
8.2.10.1

DE34131 When OV3600 firewall rules (iptables) are enabled, an OV3600 server fails to
process AMON packets, yet disabling iptables caused a spike in CPU utilization
on the OV3600 server.

OV3600
8.2.10.1

DE34128 The OV3600 WebUI displayed a Parse Error message and failed to run
predefined commands on a Switch via the Open controller WebUI and Run
command drop-down menus on the Clients > Client Detail page.

OV3600
8.2.10.1

DE34126 The OV3600 WebUI failed to load after a network administrator successfully
restored a backup file to the OV3600 server following an upgrade to OV3600
8.2.10.1.

OV3600
8.2.10.1

DE34104 OV3600 did not display Connection Mode information for devices that support
802.11ax on the Connected Clients list on the Clients > Connected page, or
in the Device Info section of the Devices > Monitor page.

OV3600
8.2.10.1

DE34102 If OV3600 is installed on Central On-Premises server, or if the server is rebooted
after enabling FIPS mode, the server may not reachable because it is mapped to
an incorrect interface. On a Gen-10 Central On-Premise server where there is
an external 10G NIC via PCIe and a 1G interface NIC, even though the physical
connectivity was provided on the 1G interface, during kernel bootup, the order
of NIC discovery could become unpredictable.

OV3600
8.2.10.0

DE34059 The Home > Topology page did not correctly update links between Aruba and
Cisco switches, and instead displayed three alternative links between the
devices instead of a single aggregated channel.

OV3600
8.2.10.1

DE34041 A Network Usage report generated for a two day period failed to display client
count information in the report.

OV3600 8.2.7.1

DE33892 A generated RF Health report incorrectly includes information for access points
whose radio noise thresholds are better than the radio noise threshold in the
report definition.

OV3600
8.2.10.1

DE33866 OV3600 incorrectly generates an extra set of backup files in the/var/airwave-
backup folder during nightly maintenance, including a dump of the database
scheme, an amp-backup-version file, and a backup of VisualRF.

OV3600
8.2.10.1

DE33846 The OV3600 WebUI doesn’t display information about the High Throughput
setting on Aruba Instant devices. The High Efficiency option in the 802.11 radio
settings in the Aruba Instant WebUI appears with the slightly different name
Very High Efficient in the OV3600 WebUI.

OV3600
8.2.10.1

DE33829 The Device > Alerts, Events > Device and System > Syslog & Traps pages of
the OV3600 WebUI stop responding due to an unreadable response from an
Aruba switch.

OV3600
8.2.10.1
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Bug ID Description Reported
Version

DE33814 When OV3600 generated an hourly network utilization report for an SSID, the
client count for that SSID was inconsistent with the client information displayed
on the Clients chart on the OV3600 Home > Overview page.

OV3600 8.2.3.1

DE33784
DE34335

When the eth1 interface is configured as the default gateway using the 3
Configure > 1 Configure Network Settings options in the OV3600 command-
line interface, users are unable to change the default gateway to eth0.

OV3600 8.2.10
1

DE33776 When OV3600 imports a whitelist from Alcatel-Lucent Activate in .csv format,
imported Aruba switches can incorrectly update with the name Instant-<switch-
mac-addr>.

OV3600 8.2.9.1

DE33740 OV3600 is unable to push a configuration containing dynamic variables to an
Aruba switch when the custom variable is defined using uppercase letters.
Workaround: Use lowercase letters only in variable definitions

OV3600 8.2.9.1

DE33727 When configured as an SNMP server, OV3600 dropped packets received from
an Alcatel-Lucent AOS-W managed device that referenced an snmpEngineID
that was not known to the OV3600 server.

OV3600 8.2.9.1

DE33607 Log files on the System > Event page shows that OV3600 appears to auto-
acknowledge alerts that have already been previously acknowledged.

OV3600
8.2.10.0

DE33606 OV3600 alerts consume a large amount of CPU resources when many alerts are
triggered and the CEF Syslog Notification Options setting is not enabled on
the System > Triggers page.

OV3600
8.2.10.0

DE33600 An issue prevented OV3600 from correctly assigning a static IP address to a
Central On-Premises device if the OV3600 server is connected to a DHCP-
enabled switch.

OV3600
8.2.10.0

DE33576 If an OV3600 server has the SNMP daemon enabled and special characters in
its login credentials, network administrators cannot perform an SNMPv3 walk
on the OV3600 server to view server information

OV3600 8.2.9

DE33351 OV3600 8.2.11.1 has a limitation where a queued request still sends snmpv2
packets even though the group is configured to poll via snmpv3. OV3600 stops
sending v2 requests once the timeout expires.

OV3600 8.2.9.1

DE32950 Juniper switches to not appear in the Home > Topology page, and OV3600 does
not correctly display the LAN MAC address for the switch don the Devices >
Monitor page of the OV3600 WebUI.

OV3600 8.2.8.2

DE29236 The Enable OV3600 Whitelist setting on OV3600 Setup > Authentication
page does not support IPv6 addresses

N/A

Bug ID Description Reported
Version

DE34119 The Devices > Monitor page failed to correctly display accurate uptime information
for Aruba AOS-CX 6300 switches running firmware version FL.10.04.0030.
Workaround: Upgrade the switch to the last software version FL.10.04.2000AP.

OV3600
8.2.11.0

Table 10: Known issues in OV3600 8.2.11.0
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Bug ID Description Reported
Version

DE34117 OV3600 is unable to create a VLAN configuration for an AOS-CX switch running
firmware version 10.04, because the switch does not allow write memory operations
when in config mode.
Workaround: This issue is not seen in AOS-CX software versions prior to
TL.10.04.0030.

OV3600
8.2.11.0

DE34102 If OV3600 8.2.11.0 is installed on a Central On-Premises server, asubsequent reboot
of server may cause issues in server reachability since the Ethernet interface gets
mapped to an incorrect interface. This issue is specific to a Gen-10 Central On-
Premises server where there is a presence of both an external 10G (PCIe) and a 1G
interface NIC. Even though the physical connectivity is provided on the 1G interface,
during kernel bootup, the order of NIC discovery becomes unpredictable. In this
scenario, it is possible that the eth0 interface is assigned to the 10G MAC address,
making the network become unreachable,
Workaround: Contact support for a procedure to block the detection of the 10G NIC
during the kernel bootup.

OV3600
8.2.11.0

DE34098 Reports generated on the conductor console could get stuck in a pending or in-
progress state.
Workaround: Delete the reports in the in-progress state to allow OV3600 to proceed
with the next pending report.

OV3600
8.2.11.0

DE34092 The Devices > List page displays incorrect information for devices not actually
present on the network after the switchover of an Aruba CX 6300 Virtual
Switching Framework (VRF) stack.
Workaround: Change the Up/Down Status Polling Period to five minutes to allow
the switches to come up properly.

OV3600
8.2.11.0

DE34086 AOS-CX switches are not coming up in OV3600 after the switchover of an Aruba CX
6300 Virtual Switching Framework (VRF) stack.
Workaround: Change the Up/Down Status Polling Period to five minutes to allow
the switches to come up properly.

OV3600
8.2.11.0

DE34072 OV3600 reports the status for APs as being down and times out when polling the
SNMPv2 Fetcher. This issue occurs when the SNMPv2 Fetcher daemon receives
SNMP packets greater than 1472 octets and then crashes.
Newly built net-snmp RPM with fix has been applied in the customer's setup.

OV3600
8.2.10.1

DE34015 OV3600 fails to correctly generate a custom report if the RF Health: Radio
Statistics by Folder option is the only option selected.
Workaround: None.

OV3600
8.2.10.1

DE33938 OV3600 failed to correctly display CPU and memory utilization information for
member switches of an Aruba AOS-CX 6300 Virtual Switching Framework (VSF) stack.
Workaround: None.

OV3600
8.2.11.0

DE33890 A rogue SSID displayed in the VisualRF > Floorplan > Rogue Properties tab could
be different than the SSID displayed on the RAPIDS > Detail page.
Workaround: Delete the AP in which Rogue is detected from the VisualRF Floorplan,
then add it back.

OV3600
8.2.11.0

DE33848 The VisualRF section of the OV3600 WebUI can fail to display correctly because
VisualRF processes time out before the pages load. VisualRF floorplans with a large
number of APs may take a long time to load, and the procedure to deploy new
devices in Visual RF takes a log time to list newly added APs.
Workaround: None.

OV3600
8.2.9
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Bug ID Description Reported
Version

DE33689 The Devices > Monitor page for an access point took an unusually long time to load,
even though information about connected and rogue clients displayed as expected
on the Clients pages.
Workaround: None

OV3600
8.2.10

DE33683 The internal docker service continuously restarted and log files for the docker service
displayed the error "Shutting down due to ServeAPI error: is a directory" 
Workaround: None

OV3600
8.2.10

DE33636 When a Switch on a managed network was replaced or APs were moved from one
Switch to another, the AP moved to a different Switch appeared to be in a
DOWN state in OV3600 until the OV3600 services were restarted.

OV3600
8.2.8.2

DE33595 The Devices > Monitoring page displayed incorrect transmit power levels for 5GHz
radios using channels 36 or 52E in the Spain regulatory domain.
Workaround: None

OV3600
8.2.9.1

DE33526 The Clients > Client details page showed the incorrect VLAN for wired clients
connected behind an IP phone on a switch, even thought the Clients > Diagnostics
page displayed the correct information.
Workaround: None

OV3600
8.2.9

DE33430 When a Mobility Conductor is added to OV3600, managed devices with an IP address
ending with the digit 9 and running ArubaOS 8.7 are not being discovered
automatically.
Workaround: If a managed device running ArubaOS 8.7 has an IPaddress ending in
9, change the ending digit to another number.

ArubaOS
8.2.11.1

DE33339 The RAPIDS > List page failed to correctly display information for some wired
devices impacted by a RAPIDS classification rule.
Workaround: None

OV3600
8.2.9.1

DE33312 OV3600 did not correctly display channel change information on the Channel
Change Reasons graph and Channel Change table on the Home > AirMatch page.
Workaround: None

OV3600
8.2.9.0

DE33257 An AP initially classified as a rogue device and then manually reclassified as valid was
not correctly reclassified as valid if that device aged out of the Wireless Management
System (WMS) database, then reconnected again.
Workaround: None

OV3600
8.2.9.0

DE33032 LDAP authentication failed when the Verify Server Certificate field in the OV3600
Setup > Authentication > LDAP Configuration section of the WebUI was set to
require or optional.
Workaround: None

OV3600
8.2.8.2

Bug ID Description Reported
Version

DE33731 OV3600 deployments using CentOS 7 can display the error message
/usr/sbin/tcpdump: No such file or directory when you issue the command
tcpdump from the 8 ( Advanced) > 1 (Custom Commands) menu in the OV3600
command-line interface.
Workaround: Contact support for assistance installing the tcpdump RPM.

OV3600
8.2.10.0

Table 11: Known issues in OV3600 8.2.10.1
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Bug ID Description Reported
Version

DE33707 Upgrades from OV3600 8.2.8.x, 8.2.9.x, or 8.2.10.0 on CentOS 6 and OV3600 8.2.10.0
on CentOS 7 to OV3600 8.2.10.1 might fail with the following PuTTY fatal error
message: Server unexpectedly closed network connection when your SSH session
becomes unresponsive.
To avoid this issue, change the keep-alive interval to a low setting as follows:
Using a terminal console, such as PuTTY, open an SSH connection with the OV3600.
Enter 30 to 60 seconds for sending null packets between keep-alive messages.

OV3600
8.2.10.1

DE33704 When you use a Switch to change the name of an access point, VisualRF does not
update with the new name immediately, and changes appear in VisualRF only after a
noticeable delay.
Workaround: To immediately update the VisualRF floorplan with the new AP name,
restart VisualRF by toggling the Enable VisualRF Engine setting in the VisualRF >
Setup page to No and then back to Yes.

OV3600
8.2.10.1

DE33686 The Devices > Monitor page can incorrectly classify an Aruba 6405 or 6410 switch
as an Aruba 6400 switch.
Workaround: None.

OV3600
8.2.10.1

DE33669 The topology on the Home > Topology page failed to load. Log files in the
/var/log/topology folder listed the cause of the issue as a bind failure for port 8085.
Workaround: Navigate to System > Status, then click Restart OV3600 to restart the
OV3600 services.

OV3600
8.2.10.1

DE33666 After upgrading to OV3600 8.2.10.0, users were unable log into the OV3600 server
using certificate authentication.
Workaround: OV3600 8.2.10.0 introduced Certificate Revocation List (CRL) certificate
validation, which is required by default. To make this feature optional, access the
OV3600 command-line interface and select options 3 (Configuration > 4
(Certificates) > 7 (CRL) > 1 (Make CRL optional/required).

OV3600
8.2.10.0

DE33434 If you migrate your OV3600 deployment from CentOS 6 to CentOS 7, you will be
unable to restore a backup file taken from an OV3600 server running CentOS 6 on an
OV3600 server running CentOS 7 if the /var/log directory is larger than 20GB.
Workaround: Contact support for assistance in reducing the size of the /var/log
directory.

OV3600
8.2.10.0

DE33240 OV3600 deployments using CentOS 6 are impacted by CVE-2013-4885 (Nmap http-
domino-enum-passwords NSE Script Arbitrary File Upload Vulnerability).
Workaround: This issue is resolved by an upgrade to an OV3600 8.2.10.x or 8.2.4.3
deployment using CentOS 7, as CentOS 7 is not impacted by this vulnerability.

OV3600
8.2.10.1

Bug ID Description Reported
Version

DE33384 After an OV3600 server upgraded from OV3600 8.2.4.3 to 8.2.10.0, an auto-polling
error prevented the Home >Topology page from loading. Log files in the
/var/log/topology folder displayed an internal server error message for the event.

NOTE: This issue is resolved in OV3600 8.2.10.1

Workaround: Select a monitored device to display the device in the Devices>
Monitor page, then click Poll Now.

OV3600
8.2.10

Table 12: Known issues in OV3600 8.2.10.0
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Bug ID Description Reported
Version

DE33347 The Devices > Monitor page for an Aruba switch incorrectly indicates that a switch
using a group template configuration has a configuration mismatch, when there is
no mismatch except for the SNMPv3 auth and priv hash value.

OV3600
8.2.8.1

DE33323 The Devices > Monitor page for an AP incorrectly reported zero bandwidth usage
during a period of continuous traffic on that device.
Workaround: None

OV3600
8.2.5.1

DE33256 OV3600 reports incorrect role information for clients. When OV3600 updates
incorrect role information for a user role is not entered into the ignore list of a PCI
Compliance report, the report fails.
Workaround: none:

OV3600
8.2.8.2

DE33232 Timeout issues can cause devices to disappear from the Home > Topology page.
Workaround:

1. Check for the following upstream failure error in /var/log/topology, topology.1,
topology.2 or topology.3.

2. 2019-09-18 11:19:56.897 Aborting tcp connection to /127.0.0.1:60724

because of upstream failure
akka.http.impl.engine.HttpIdleTimeoutException: HTTP idle-timeout

encountered, no bytes passed in the last 5 minutes. This is

configurable by akka.http.[server|client].idle-timeout.

3. If you see an upstream failure as above, restart the topology using the psk topology
command in the command-line interface.

4. If still some devices are still missing in the topology view, wait for automatic polling to
complete, or poll those devices manually to allow them to appear in the topology.

DE33229 OV3600 failed to perform VisualRF backups during nightly maintenance because the
backup process timed out.
Workaround: None.

OV3600
8.2.9.0

DE33178 When users assigned to a custom user role access the VisualRF feature, OV3600
displays the logon page instead of VisualRF data, and error messages are recorded
to VisualRF log files.

NOTE: This issue is resolved in OV3600 8.2.10.1.

Workaround: Restart VisualRF by disabling and then reenabling the VisualRF engine
on the VisualRF > Setup page.

OV3600
8.2.8.2

DE33177 When AP device groups and AP folder names contained non-ASCII (UTF-8)
characters such as Japanese characters, the Systems > Triggers page could display
the error message "The server has encountered an error while performing your
request" and failed to display correct trigger data.
Workaround: use only ASCII characters in AP folder and group names.

OV3600
8.2.8.1

DE33176 The Async Logger Service that tracks many device monitoring processes (including
user-AP association) frequently stops responding.
Workaround: None.

OV3600
8.2.6.0

DE33138 When a Cisco switch is added to OV3600 using SNMPv3 credentials, the Connected
Devices table on the Devices > Monitor > Neighbors tab does not correctly
display information for devices connected to the switch.
Workaround: None.

OV3600
8.2.8.1
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Bug ID Description Reported
Version

DE32795 A backup of a VisualRF Floor plan background image had a reduced image quality
when the VisualRF backup was restored on another server.
Workaround: None.

OV3600
8.2.6.0

DE32349 VisualRF incorrectly displays heatmap data for an AP on a floor above the selected
floor, even if both the 5 GHz and 2.4 GHz frequencies are disabled on the heatmap
view.
Workaround: None.

OV3600
8.2.7.1

DE30939 OV3600 does not correctly display local port information for an AP associated to an
Alcatel-Lucent Switch in the Devices > Monitor > Neighbors table for the Switch,
and the AP does not appear on the Home > Topology page.
Workaround: None.

OV3600
8.2.7.0

DE30461 When an user adds devices to OV3600 but does not define SNMPv3 credentials, that
user cannot enable FIPS mode on the OV3600 server.
Workaround: Delete impacted devices, enable FIPs, then add the devices again. If
several devices are impacted by this issue, contact Alcatel-Lucent support for help.

OV3600
8.2.4.2

DE29085 OV3600 uses DTLS, a standard security protocol, to encrypt AMON traffic between
mobility controllers and OV3600. OV3600 users must configure only one DTLS
management server in a Switch running Alcatel-Lucent AOS-W 8.1or later. This issue
is cause by a limitation when OV3600 interacts with a controller running ArubaOS
8.1 or later
Workaround: Configure one DTLS management server on your Alcatel-Lucent AOS-
W Switch or managed device using the command: mgmt-server primary-server
<dlst amp IP> profile default amp transport udp secure.

OV3600
8.2.4.0

DE26895 When a user changes the default Gain setting for an AP on the VisualRF > Floor
Plans page, those changes are not saved when VisualRF is restarted.
Workaround: None

OV3600
8.2.10.1

DE30661 An OV3600 license report incorrectly shows that there is zero license usage for a
Mobility Conductor and Managed Devices (local Switches). This error is triggered by
a communication issue between OV3600 and the Switches that prevents OV3600
from correctly decoding Switch license data.
Workaround: None.

OV3600
8.2.5.1

Bug ID Description Reported
Version

DE33190 Logs files located in /var/lib/docker are incorrectly inflating in size. This issue can
impact OV3600s monitored by Aruba Glass, causing the log files to occupy all
available disk space.
Workaround: None.

OV3600
8.2.9.0

Table 13: Known issues in OV3600 8.2.9.1
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Bug ID Description Reported
Version

DE33050 No appropriate status exists to indicate when an SFTP failure (between the device
and OV3600) caused the switch deployment to fail. This issue occurs because
OV3600 pushes the config template to the device and doesn't expect feedback
until the device comes back up. 

OV3600
8.2.9.0

DE33046
DE32625

Unable to view HPE (Comware) switches in Topology or interface data on switch
monitoring pages when SNMP Get requests return errors.
Workaround: Increase the SNMP agent packet size using the snmp-
agent packet max-size 3500 command on the switch.

OV3600
8.2.x.x

DE33019 After upgrading the Aruba 8320 Switch firmware from 10.02 to 10.03, or after
rebooting the switch, OV3600 doesn't update the CPU Utilization, Memory, Usage
graphs and other information on the switch monitoring page. This happens when
OV3600 is using SNMPv3 to monitor switch
Workaround: Restart the AMP processes, by going to System > Status and
clicking Restart AMP. Or, contact Technical Support to help restart the SNMP
fetcher.

OV3600
8.2.8.2

DE33008 When removing an Ethernet bond interface using the CLI, "Error adding default
gateway <ip address> on eth0" is returned. This error is expected and can be
ignored as the default gateway is established later in the process.
Workaround: Not applicable.

OV3600
8.2.9.0

DE32935 In Topology, spanning tree details don't display properly for Siemens switches.
Workaround: None.

OV3600
8.2.9.0

DE32931 OV3600 reports the incorrect interface name on the monitoring page for Siemens
switches.
Workaround: None.

OV3600
8.2.9.0

DE32929 When you import settings from the device manage page, OV3600 removes the IP
address on the switch. This issue occurs if VLAN1 doesn't have any IP addresses in
the running config because the use_dhcp,ip_address,netmask variable gets
updated with null values. If you use those variables in the template to configure IP
addresses for other VLANs, null values will be passed and cause template push
failures and IP address removals from switch.
Workaround: Use use_dhcp,ip_address,netmask variables only in VLAN1 and
create and use new dynamic variables in the template for assigning IP addresses
to other VLANs.

OV3600
8.2.8.2

DE32926 OV3600 doesn't display CPU and memory graphs for Siemens switches on the
monitoring page.
Workaround: None.

OV3600
8.2.9.0

DE32922 Connected devices aren't showing in OV3600 for Siemens switch.
Workaround: To see the connected devices for Siemens switches, modify the
group settings:
Go to Groups > Basic; then scroll down to the Routers and Switches section.
Set the Use Q-Bridge Forwarding Table For Generic Switches option to Yes.
Click Save.

OV3600
8.2.9.0

DE32914 On the monitoring page for Siemens switches, OV3600 displays blank usage
graphs.
Workaround: None.

OV3600
8.2.9.0

Table 14: Known Issues in OV3600 8.2.9.0

https://businessportal2.alcatel-lucent.com/
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Bug ID Description Reported
Version

DE32901 The local port information for neighbor details on the monitoring page of a
Siemens switch shows the interface name instead of the interface ID.
Workaround: None.

OV3600
8.2.9.0

DE32854 A switch provisioned using ZTP doesn't join the same group or folder. On the
OV3600-side, the member 1 MAC address is added to the whitelist, but, on the
switch-side, member 2 is the commander. During ZTP, OV3600 expects the
commander's MAC address to be in whitelist, and, since the member 2 MAC
address isn't in the whitelist, OV3600 doesn't move the device to the respective
folder and group.
Workaround: Enter the redundancy switch over command to force the
commander status to member 1. This triggers ZTP, OV3600 and moves the device
to the respective folder and group.

OV3600
8.2.8.1

DE32848 The usage graph in controller monitoring page for the mobility device reports the
data for client usage twice although only one client is connected.
Workaround: None.

OV3600
8.2.9.0

DE32840 OV3600 doesn't back up the Alcatel-Lucent 9004 controller after you click Create
Backup on the Config page.
Workaround: None.

OV3600
8.2.9.0

DE32797 Advanced search won't work if RAPIDS is hidden from the navigation menu.
Workaround: Go to AMP Setup > General > AMP features  and  change the
Display RAPIDS option to Yes.

OV3600
8.2.8.1

DE32655
DE32654

The usage graph was blank in an Alcatel-Lucent AOS-W 8.x.x.x cluster setup due to
invalid data in the AMON_BSSID_TUNNEL_STATS_MESSAGE on the controller.
Workaround: Upgrade the Switch to Alcatel-Lucent AOS-W 8.4.0.3.

OV3600
8.2.8.2

DE32560 VisualRF page does not load.
Workaround: Follow these steps to clear the caches and restart VisualRF:
Contact Technical Support to help clear the Redis cache.
From the CLI, select 11 to open the Enter Commands menu.
At the prompt, enter remove_visualrf_cache.
From the WebUI, go to VisualRF > Setup, and, under the Server Settings, click No
for the "Enable VisualRF Engine" option and click Save to stop VisualRF.
Change the setting back to Yes and click Save to restart VisualRF.

OV3600
8.2.7.1

DE32353 When you add Instant APs to a group and then go to Firmware > Update, OV3600
doesn't show the latest firmware codes for the Instant APs.
Workaround: None.

OV3600
8.2.7.1

DE32084 Database cleaning fails with the error message: ERROR:  cannot freeze
committed xmax. This issue is related to a database issue in PGSQL 9.4.17,
which OV3600 uses.
Workaround: Contact Technical Support to help manually fix the failed table.

OV3600
8.2.7.0

DE31913 Any hotspot device which is broadcasting SSID other then the SSID we have
entered in valid rule should be contained.
Workaround: None.

OV3600
8.2.7.0

DE31875 OV3600 8.2.4.1 to OV3600 8.2.6.1 upgrade failed. This issue occurs when installing
or upgrading OV3600 8.2.6.x on RHEL.
Workaround: None.

OV3600
8.2.6.1

https://businessportal2.alcatel-lucent.com/
https://businessportal2.alcatel-lucent.com/


Chapter 5
Upgrade Instructions

Upgrade Instructions
This chapter provides the following information to help you with the upgrade process:

n Minimum Requirements

n Verify Current CentOS Version on page 67

n Upgrade Paths

n Upgrade from OV3600 8.2.9.x or 8.2.10.x with CentOS 6 Migration

n Upgrade from OV3600 8.2.4.3, 8.2.10.x or 8.2.11.0 with CentOS 7

Minimum Requirements
Ensure that you have sufficient disk storage, memory, and hardware or software versions. As additional
features are added to OV3600, increased hardware resources become necessary and hardware
requirements vary by version. For the most recent hardware requirements, refer to theOmniVista 3600 Air
Manager 8.2.11.1 Server Sizing Guide.

Verify Current CentOS Version
Before you upgrade, verify the version of CentOS currently running on your OV3600 server.

1. From the OV3600 command-line interface, enter 8to select Advanced, then enter 2 to select Enter
Commands.

2. Enter the command $osrel.

The output of this command indicates the version of CentOS currently in use. Use this information to
determine your upgrade path.

Upgrade Paths
n Your upgrade workflow depends on your current version of OV3600 and CentOS:

n To upgrade from OV3600 8.2.9.x, or OV3600 8.2.10.x with CentOS 6, follow the steps in Upgrade from
OV3600 8.2.9.x or 8.2.10.x with CentOS 6 Migration

n To uprade from OV3600 8.2.4.3, OV3600 8.2.10.x, or OV3600 8.2.11.x with CentOS 7, follow the steps in
Upgrade from OV3600 8.2.4.3, 8.2.10.x or 8.2.11.0 with CentOS 7.

If you are upgrading from OV3600 8.2.8.x or earlier, contact Technical Support for help with a multiple-
step upgrade path.

Upgrade from OV3600 8.2.9.x or 8.2.10.x with CentOS 6
Migration

OmniVista 3600 Air Manager 8.2.12.1 | Release Notes 67
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OV3600 8.2.12.1 requires an upgrade to CentOS 7. The migration process involves upgrading to OV3600
8.2.10.1, backing up your data, exporting the backup file, performing a fresh install of OV3600 8.2.10.1
and CentOS 7 on your server, then restoring the backup data onto that server and then upgrading to
OV3600 8.2.12.1.

After you perform this upgrade, follow the steps in Upgrade from OV3600 8.2.4.3, 8.2.10.x or 8.2.11.0
with CentOS 7 to upgrade to 8.2.12.1.

Upgrade to OV3600 8.2.10.1 before backing up your data. You cannot restore an OV3600 8.2.8.x,
8.2.9.x, or 8.2.10.0 (on CentOS 6) backup on an OV3600 server running OV36008.2.12.1.

For more information on creating backups of your data, refer to the System Pages section of the
OV3600 User Guide. For information on performing a fresh installation of OV36008.2.12.1, refer to the
OV3600 Installation Guide.

Upgrades from from OV3600 8.2.8.x, 8.2.9.x, or 8.2.10.0 on CentOS 6 might fail with the following
PuTTY fatal error message: Server unexpectedly closed network connection when your SSH session
becomes unresponsive.
To avoid this issue, change the keep-alive interval to a low setting as follows:
1. Using a terminal console, such as PuTTY, open an SSH connection with the OV3600.
2. Enter 30 to 60 seconds for sending null packets between keep-alive messages.

Before You Begin
Prior to migration, navigate to Home > License and save a copy of the license key. OV3600 licenses are
associated with the server IP address. All new installations of OV3600 have a 90-day grace period for
licenses.

Keep these considerations in mind when working with OV3600 licenses:

n If you plan to reuse the same IP address, then apply the license key after you restore the OV3600 8.2.9.x
backup.

n If you are planning to migrate data to a new server, work with Aruba support or use the license portal, to
generate the new license in advance, then follow the migration path and apply the new license key. Keep in
mind that you may have to adjust some devices (such as Instant APs and devices that send AMON or syslog
messages to OV3600 ) in order for those devices to send updates to the new IP address.

Step 1: Upgrade to OV3600 8.2.10.1

1. Log in to the OV3600 server with the "ampadmin" user name and password. If you previously
changed the ampadmin user name and password, enter the current admin name and password.

2. Enter 4 to select System.

a. At the next prompt, enter 1 to select Upgrade, then enter 1 to select Upgrade OV3600
ManagementSoftware.

b. Select the option for 8.2.10.1.

If the 8.2.10.1 software doesn't appear in the list of local upgrade versions, select option 2
None of the Above, then manually enter 8.2.10.1.
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c. Enter y to enable OV3600 to connect to a proxy server. Or, you can enter N to bypass this step and go
to step on page 69 to download the software. At the next prompt:
Enter the server address and port number (for example, test.proxy.com and port 22).

Enter y to enter the proxy user name and password (for example, testuser and password).

d. Enter 1 or 2 to log in to your customer portal with your support user name and password.

e. Follow the onscreen instructions to download the software.

Step 2: Back up your OV3600 8.2.10.x Data

1. Log in to the OV3600 server with the "ampadmin" user name and password. If you previously
changed the "ampadmin" user name and password, enter the current credentials.

2. Enter 2 to select Backup.

3. Enter 1 to open the Backup menu.

4. Enter 1 to select the Backup Now option.

Step 3: Export the Backup

1. After creating your backup, enter b to return to the previous Backup menu

2. Enter 5 to open the Users menu options, then enter 3 to add a file transfer user.

3. Enter a user name for the file transfer user, then click Enter. The user name for an OV3600 image file
transfer user must be five characters or longer, and contain only lowercase letters and numbers. To
use the default file transfer user name awscp, click Enter without entering a user name.

4. Enter a password for the file transfer user, then click Enter.The password must be eight characters or
longer, and can contain uppercase and lowercase letters, numbers, and non-alphanumeric characters.
Spaces are not allowed.

5. Enter b to go back to the main CLI menu.

6. Use SCP to connect to your remote repository and move the OV3600 8.2.10.1 backup file from the
OV3600 /user directory to a remove server.

Step 4: Migrate to CentOS 7
Perform a fresh installation of OV3600 8.2.10.1 to automatically upgrade CentOS 6.x to CentOS 7.

For more information on installing a new instance of OV3600 8.2.10.1 on your server, refer to the
OV3600 8.2.10.1 Installation Guide.

Step 5: Upload the Backup
Follow one of these steps to upload the backup on the OV3600 server:

n If using SCP, enter 1-1 to open the File and Upload File menus. Provide the user name, host, and path for
an SCP server using FIPS-approved encryption.

n If using SFTP, enter 5-3 to open the User and Add File Transfer User menus. Log in from another system
using those credentials, and upload the backup.

Step 6: Restore the Data
Follow these steps to restore the backup on OV3600 8.2.10.1:
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1. From the OV3600 CLI, enter 2-2 to open the Backups and Restore menus.

2. Enter 1 to restore the server from the uploaded backup.

Step 7: Install Certificates
In this step, you will add an SSL certificate, or generate a certificate signing request and install a signed
certificate.

To add the SSL certificate:

1. From the command-line interface, enter 3-4 to open the Configuration and Certificates menus.

2. Enter 1 to open the Add SSL Certificate menu.

3. Follow the prompt to install the SSL certificate on your AMP server. The signed certificate should be in
PKCS12 format with a *.pfx or *.p12 file extension.

To generate a CSR and install the certificate:

1. From the command-line interface, enter 3-4 to open the Configuration and Certificates menus.

2. Enter 2 to open the Generate Certificate Signing Request menu.

3. Follow the prompt to creates a CSR that identifies which server will use the certificate.

4. Next, enter b to return to the previous menu,

5. Enter 1-2 to open the Files and Download File menu to download the resulting CSR.

6. Send the CSR to your certificate signer.

7. Once the certificate is signed, upload the certificate to the OV3600 8.2.10.1 server.
n If using SCP, enter 1-1 to open the File and Upload File menus. Provide the user name, host, and

path for an SCP server using FIPS-approved encryption.

n If using SFTP, enter 5-3 to open the User and Add File Transfer User menus. Log in from another
system using those credentials, and upload the backup.

8. From the WebUI, go to Device Setup > Certificates, then click Add to add a trusted root CA
certificate. Provide the following information:
n Certificate name.

n Certificate file. Click Upload File to find the certificate file on your local system, then click Open.

n Password.

n Certificate format.

n Certificate type.

9. From the 3-4 Configuration and Certificates menu, enter 3 to open the Install Signed
Certificate menu.

10. Follow the prompts to install the certificate.

Step 8: Upgrade to OV3600 8.2.12.0
Proceed to Upgrade from OV3600 8.2.4.3, 8.2.10.x or 8.2.11.0 with CentOS 7.

Upgrade from OV3600 8.2.4.3, 8.2.10.x or 8.2.11.0 with
CentOS 7
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An upgrade from OV3600 versions 8.2.4.3, 8.2.10.x or 8.2.11.0 using CentOS 7 is straightforward and does
not require a CentOS migration. If you are upgrading from OV3600 versions 8.2.4.3 or 8.2.10.x upgrade to
Airwave 8.2.11.x before upgrading to OV3600 8.2.12.0.Use the AMP CLI to install the OmniVista 3600 Air
Manager 8.2.12.1 upgrade package on your system. If your network doesn't allow OV3600 to connect to
the Internet, you must manually download the software and upload the software before performing this
upgrade.

You can change the existing amprecovery user name by backing up the server, reinstalling the
software, and restoring from the backup. For information about setting up the amprecovery account,
refer to "Installing the Software (Phase 2) " on page 1 in the OV36008.2.12.1 Installation Guide.

Follow these steps to upgrade to OV3600 8.2.12.1:

1. Log in to the OV3600 server with the "ampadmin" user name and password. If you subsequently
changed the "ampadmin" user name and password, enter the current admin name and password.

2. Enter 4 to select System.

a. At the next prompt, enter 1 to select Upgrade.

b. Select the option for 8.2.12.1.

If the 8.2.12.1 software doesn't appear in the list of local upgrade versions, select option 2
None of the Above, then manually enter 8.2.12.1.

c. Enter y to enable OV3600 to connect to a proxy server. Or, you can enter N to bypass this step and go
to step on page 69 to download the software. At the next prompt:
Enter the server address and port number (for example, test.proxy.com and port 22).

Enter y to enter the proxy user name and password (for example, testuser and password).

d. Enter 1 or 2 to log in to your customer portal with your support user name and password.

e. Follow the onscreen instructions to download the software.

Upgrade to Airwave 8.2.12.0 in Aruba Central (on-premises)
Server
If you are performing a fresh installation of AirWave 8.2.12.0 on Aruba Central (on-premises) servers,
interfaces on the Aruba Central (on-premises) server will always be in the following order:

n eth0- eth3 – 1G interfaces

n eth4 and eth5 - 10G interfaces

If you are upgrading from a prior AirWave version to AirWave 8.2.12.0 on Aruba Central (on-premises)
servers, the following message is displayed.
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Perform the following steps on Aruba Central (on-premises) server Gen10 server with both 1G and 10G
interfaces only.

1. Run upgrade to AirWave 8.2.12.0.

2. Post upgrade, run intfinorder, reboot, and configure network setup by entering the following
options in AMP CLI:

a. Enter option 8 - Advanced.

b. Enter option 1 - Custom Commands.

c. Enter option 2 - Enter Commands.

d. This will run the enter commands, execute $ intfinorder

e. Click y when prompted with Do you want to continue (y/N)? : message.

3. Type exit and navigate to the CLI prompt and select option 4 – System and then, select option 4 -
Reboot System to reboot the system.
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4. If you lose connection to Aruba Central (on-premises) server post step 3, login to the ILO/console of
the server and navigate to the CLI prompt, and select option 3 – configuration and option 1-
Configure Network Settings.

5. Select the proper network interface and configure the IP address for your AMP and commit the
changes. The AMP should be reachable with the IP address configured.
This will enable reliable ordering of interfaces in upgrade scenario that is, eth0 - eth3 mapped to1G
interfaces and eth4 -eth5 mapped to 10G interfaces at the end. Once interfaces are set in proper
order, future AMP upgrades will be smooth. The intfinorder script should be run mandatorily from
the AMPCLI menu as described above for users using Aruba Central (on-premises) server after
upgrading to 8.2.12 build.

Manually Download the Software
You can manually download the software if your OV3600 server can't access the Internet.

1. Enter your Alcatel-Lucent support user name and password to get the software from the Alcatel-
Lucent Support Center.

2. Click the upgrade package, then click Save and install the file later.

https://businessportal2.alcatel-lucent.com/
https://businessportal2.alcatel-lucent.com/
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3. Define a user that can transfer OV3600 images, and then upload the software:

For security purposes, image file transfer users are automatically removed every night during
nightly maintenance operations.

4. From the OV3600 command-line interface, with the "ampadmin" user name and password. If you
subsequently changed the ampadmin user name and password, enter the current admin name and
password.

5. Add a file transfer user. This process varies, depending upon the version of OV3600 currently running
on your system.

a. If you are upgrading from OV3600 versions 8.2.10.x, 8.2.11.x, or 8.2.4.3, enter 5 to open the Users menu
options, then enter 3 to add a file transfer user.

b. If you are upgrading from OV3600 8.2.9.x, enter 8 to open the Advanced menu options, then enter 7 to
add a file transfer user.

6. Enter a user name for the file transfer user, then click Enter. The user name for an OV3600 image file
transfer user must be five characters or longer, and contain only lowercase letters and numbers. To
use the default file transfer user name awsftp, click Enter without entering a user name.

7. Enter a password for the file transfer user, then click Enter.The password must be eight characters or
longer, and can contain uppercase and lowercase letters, numbers, and non-alphanumeric characters.
Spaces are not allowed.

8. Enter b to go back to the main CLI menu.

9. Use SFTP to connect to your remote repository and upload the OV3600 8.2.12.1 upgrade file from
the remote server into the OV3600 /user directory.
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